ASRock.com Homepage
Forum Home Forum Home > Active Forum Users
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Active Forum Users


In total there are 102 Active Users online, 2 Member(s), 0 Anonymous Member(s), 94 Guest(s), 6 Search Engine(s)
Refresh Page 
Username Last Active Active OS/Browser Location
Guest 1 1 second ago at 12:01pm 2 minutes Unknown Unknown Active Users
Guest 2 2 seconds ago at 12:01pm 646 minutes Unknown Unknown Viewing Member Profile [Access Denied]
Guest 3 14 seconds ago at 12:01pm 0 minutes Content Scraper AhrefsBot Viewing Topic
I'm still on P2.4 - Is the update worthwhile?
Guest 4 23 seconds ago at 12:01pm 388 minutes Search Engine Bing Viewing Topic
Why no bios update for z170m Pro4S?
ian young 23 seconds ago at 12:01pm 5 minutes Windows 10 Chrome Viewing Topic
b450m pro4
Guest 5 25 seconds ago at 12:01pm 204 minutes Android Google Forum Index
Guest 6 47 seconds ago at 12:00pm 645 minutes Android Google Viewing Topic
Ultra M.2 SSD not detected?
Guest 7 48 seconds ago at 12:00pm 0 minutes Content Scraper AhrefsBot Viewing Topic
Boot problems Z97 Extreme6
Guest 8 1 minute ago at 12:00pm 18 minutes Unknown Unknown Writing Reply [Access Denied]
Asrock first experience becoming very bad (Solved)
Guest 9 1 minute ago at 12:00pm 0 minutes iPhone Safari Viewing Topic
Asrock ab350m pro4 ram quastion
Gamejunky05 1 minute ago at 12:00pm 0 minutes Windows 7 Firefox Forum Index
Guest 10 2 minutes ago at 11:59am 644 minutes Android Google Viewing Topic
RavenRidge APUs - How to set VRAM for Ryzen 2200G
Guest 11 2 minutes ago at 11:59am 2 minutes Unknown Unknown Viewing Topic
Accidentally hit CLR CMOS button
Guest 12 2 minutes ago at 11:59am 0 minutes Windows 10 Chrome Viewing Topic
raven ridge (2200g+2400g) tips
Guest 13 2 minutes ago at 11:59am 51 minutes Search Engine Bing Viewing Topic
Z170 GAMING K4 - RAMslots A1 and A2 not working
Guest 14 2 minutes ago at 11:59am 0 minutes Windows 10 Chrome Viewing Topic
X399 Taichi - TPM
Guest 15 3 minutes ago at 11:58am 0 minutes Unknown Unknown Viewing Topic
Brand new J5005-ITX does not boot
Guest 16 3 minutes ago at 11:58am 0 minutes Content Scraper AhrefsBot Viewing Topic
M.2 on an X370 Taichi Motherboard
Guest 17 3 minutes ago at 11:58am 0 minutes Windows 10 Firefox Viewing Topic
x470 taichi bios 3.43 PBO gone mad
Guest 18 3 minutes ago at 11:58am 36 minutes Unknown Unknown Viewing Topic
Z370 Extreme4 front panel USB
Guest 19 3 minutes ago at 11:58am 0 minutes Windows 10 Firefox Viewing Topic
1800x & x370 Taichi Freezing issue
Guest 20 3 minutes ago at 11:58am 8 minutes Mac OS X Safari Viewing Topic
Heads up, they release 4.60 UEFI for X370 ITX/ac
Guest 21 3 minutes ago at 11:58am 0 minutes iPhone Safari Viewing Topic
usb 3.0 ports not working
Guest 22 4 minutes ago at 11:57am 26 minutes Unknown Unknown Writing Reply [Access Denied]
970 Evo NVME Problem
Guest 23 4 minutes ago at 11:57am 0 minutes Content Scraper AhrefsBot Viewing Topic
ASRock AB350 Pro with Ryzen 5 1600 wont post
Guest 24 4 minutes ago at 11:57am 47 minutes Search Engine Bing Viewing Topic
X399 Fatal1ty missing an M.2 standoff
Guest 25 4 minutes ago at 11:57am 0 minutes Mac OS X Chrome Viewing Topic
Mobo not recognizing chasis fan
Guest 26 4 minutes ago at 11:57am 19 minutes Unknown Unknown Access Denied
Guest 27 4 minutes ago at 11:57am 0 minutes Content Scraper AhrefsBot Viewing Topic
System locks up during certain installes
Guest 28 4 minutes ago at 11:57am 8 minutes Unknown Unknown Writing Reply [Access Denied]
Z270 Extreme 4 - Bios update 2.60 - Removed, why?
Guest 29 4 minutes ago at 11:57am 0 minutes Android Chrome Viewing Topic
How to turn off RGB LEDs when PC is off?
Guest 30 4 minutes ago at 11:57am 113 minutes Unknown Unknown Writing Reply [Access Denied]
Anyone reach >2666 DDR4 on AB350m Pro 4?
Guest 31 4 minutes ago at 11:57am 0 minutes Windows 7 Firefox Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 32 4 minutes ago at 11:57am 0 minutes Windows 10 Chrome Viewing Topic
A88M-G3.1 M.2 Compatibility
Guest 33 4 minutes ago at 11:57am 0 minutes Windows 7 Chrome Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 34 5 minutes ago at 11:56am 0 minutes Unknown Unknown Viewing Topic
ASRock Z170 Extreme4 + 3* M.2 PCIE SSD
Guest 35 5 minutes ago at 11:56am 0 minutes Unknown Unknown Viewing Topic
H170 pro4 dimensions
Guest 36 5 minutes ago at 11:56am 0 minutes Windows 7 Chrome Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 37 5 minutes ago at 11:56am 0 minutes Mac OS X Safari Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 38 5 minutes ago at 11:56am 1 minutes Windows 10 Chrome Viewing Topic
**SOLVED** AB350M Pro 4 UEFI Settings Black Screen
Guest 39 6 minutes ago at 11:55am 0 minutes Content Scraper AhrefsBot Viewing Topic
Asrock x470 master sli won't boot from nvme xpg
Guest 40 6 minutes ago at 11:55am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
H110M-HDS memory support
Guest 41 7 minutes ago at 11:54am 0 minutes Windows 10 Chrome Viewing Topic
Motherboard dont detect gpu
Guest 42 7 minutes ago at 11:54am 41 minutes Unknown Unknown Viewing Topic
Proprietary TPM?
Guest 43 7 minutes ago at 11:54am 201 minutes Search Engine Yandex Viewing Topic
Z77 Extreme 6 Error Code 10 and 15
Guest 44 7 minutes ago at 11:54am 1 minutes Windows 10 IE Forum Login
Guest 45 8 minutes ago at 11:53am 0 minutes Windows 10 Chrome Viewing Topic
wrong temperature in bios
Guest 46 8 minutes ago at 11:53am 25 minutes Unknown Unknown Writing Reply [Access Denied]
Why did you build a RYZEN system?
Guest 47 8 minutes ago at 11:53am 100 minutes Unknown Unknown Viewing Topic
x99 Extreme6 3.1
Guest 48 8 minutes ago at 11:53am 0 minutes Windows 10 Chrome Viewing Topic
NVME M.2 on Z170 Extreme 4 not working?
Guest 49 8 minutes ago at 11:53am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
Ultra M.2 SSD not detected?
Guest 50 9 minutes ago at 11:52am 0 minutes Content Scraper AhrefsBot Viewing Topic
Problem with USB on H81M-VG4 R2.0
Guest 51 9 minutes ago at 11:52am 53 minutes Unknown Unknown Viewing Member Profile [Access Denied]
Guest 52 9 minutes ago at 11:52am 0 minutes Mac OS X Safari Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 53 9 minutes ago at 11:52am 0 minutes Mac OS X Chrome Viewing Topic
Z170 Extreme4+ does not start after UEFI Update
Guest 54 9 minutes ago at 11:52am 78 minutes Unknown Unknown Forum Login
Guest 55 10 minutes ago at 11:51am 0 minutes Mac OS X Chrome Viewing Topic
5.2GHz OC i7-7700K
Guest 56 10 minutes ago at 11:51am 0 minutes Windows 10 Chrome Viewing Topic
Problems with x99 Extreme11 and Samsung 960 Evo
Guest 57 11 minutes ago at 11:50am 5 minutes Unknown Unknown Writing Reply [Access Denied]
Firestrike scores
Guest 58 11 minutes ago at 11:50am 0 minutes Search Engine Baidu Register New Member
Guest 59 11 minutes ago at 11:50am 0 minutes Content Scraper AhrefsBot Viewing Topic
Gaming-ITX/ac fan control not working
Guest 60 11 minutes ago at 11:50am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
Z370 Taichi
Guest 61 11 minutes ago at 11:50am 36 minutes Unknown Unknown Viewing Topic
Network adapter malfunction after sleep/restart
Guest 62 12 minutes ago at 11:49am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
All bios versions prior 2.0 disappeared
Guest 63 12 minutes ago at 11:49am 124 minutes Search Engine Bing Viewing Topic
3.2 bios update for Threadripper
Guest 64 13 minutes ago at 11:48am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
Asrock Z370 Pro4 unable to boot up with gtx 1060
Guest 65 13 minutes ago at 11:48am 0 minutes Content Scraper AhrefsBot Viewing Topic
Problem Installing SSD PCIE Samsung960
Guest 66 13 minutes ago at 11:48am 0 minutes Windows XP Firefox Viewing Member Profile [Access Denied]
Guest 67 13 minutes ago at 11:48am 0 minutes Content Scraper AhrefsBot Viewing Topic
SM951 on Z97M Fatal1ty Motherboard
Guest 68 14 minutes ago at 11:47am 0 minutes Mac OS X Safari Forum Login
Guest 69 14 minutes ago at 11:47am 0 minutes Windows 10 Chrome Viewing Topic
ASRock Taichi X399 - AMD GPIO Driver Promontory?
Guest 70 15 minutes ago at 11:46am 0 minutes Windows 10 Chrome Viewing Topic
USB headers not working
Guest 71 15 minutes ago at 11:46am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
Bios Update 3.10 Asrock z370 Extreme4
Guest 72 15 minutes ago at 11:46am 35 minutes Android Chrome Viewing Topic
b450 pro4 and bios 3.10
Guest 73 16 minutes ago at 11:45am 19 minutes Windows 10 Firefox Viewing Topic
HowTo: Contact Tech Support
Guest 74 16 minutes ago at 11:45am 0 minutes Windows 10 Chrome Viewing Topic
CPU-Whining?
Guest 75 16 minutes ago at 11:45am 0 minutes Android Chrome Viewing Topic
How To Install Windows On A PCIe SSD
Guest 76 16 minutes ago at 11:45am 0 minutes Ubuntu Chrome Viewing Topic
ASRock B450m Pro4 mobo will not play any sound
Guest 77 16 minutes ago at 11:45am 8 minutes iPhone Safari Viewing Topic
Deep sleep mode is not working
Guest 78 16 minutes ago at 11:45am 0 minutes Content Scraper AhrefsBot Viewing Topic
Corrupted Management Engine > Overclocking Gone?
Guest 79 16 minutes ago at 11:45am 0 minutes Windows 10 Chrome Viewing Topic
X470 taichi ryzen 2700x slow boot on ssd
Guest 80 16 minutes ago at 11:45am 0 minutes Content Scraper AhrefsBot Viewing Topic
no XMP in Asrock Z77 fatal1ty professional-m
Guest 81 17 minutes ago at 11:44am 0 minutes Windows 10 Firefox Viewing Topic
Help with disabling SMT
Guest 82 17 minutes ago at 11:44am 0 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
ASRock z370 extreme4 2nd output fehlt
Guest 83 17 minutes ago at 11:44am 0 minutes Content Scraper AhrefsBot Viewing Topic
RMA on AB350 pro4
Guest 84 17 minutes ago at 11:44am 0 minutes Windows 10 Chrome Viewing Topic
Error when updating Bios Version
Guest 85 17 minutes ago at 11:44am 0 minutes Mac OS X Chrome Viewing Topic
Error when updating Bios Version
Guest 86 18 minutes ago at 11:43am 0 minutes Content Scraper AhrefsBot Viewing Index
Intel Motherboards
Guest 87 18 minutes ago at 11:43am 0 minutes Mac OS X Chrome Viewing Topic
Error when updating Bios Version
Guest 88 18 minutes ago at 11:43am 0 minutes Windows 10 Chrome Viewing Topic
AsRock H81 PRO BTC R2.0 Does not start BIOS, no PO
Guest 89 18 minutes ago at 11:43am 0 minutes Windows 7 Chrome Viewing Topic
Error when updating Bios Version
Guest 90 18 minutes ago at 11:43am 0 minutes iPhone Safari Viewing Topic
New build using Z270 Pro4, not booting
Guest 91 18 minutes ago at 11:43am 12 minutes Windows 10 Chrome Searching Forums
Searching For: ‘samsung 860evo’
Guest 92 18 minutes ago at 11:43am 0 minutes Windows 10 Chrome Viewing Index
Networking Products
Guest 93 18 minutes ago at 11:43am 0 minutes Windows XP Firefox Forum Index
Guest 94 18 minutes ago at 11:43am 0 minutes Windows 7 Chrome Viewing Topic
Deskmini 110 external GPU BIOS support
Guest 95 18 minutes ago at 11:43am 0 minutes Unknown Unknown Writing Reply [Access Denied]
5.2GHz OC i7-7700K
Guest 96 19 minutes ago at 11:42am 0 minutes Content Scraper AhrefsBot Viewing Topic
H110m/ac mini itx - CPU K├╝hler
Guest 97 19 minutes ago at 11:42am 10 minutes Content Scraper AhrefsBot Writing Reply [Access Denied]
Z370 Taichi RGB Support for Corsair Vengeance RGB
Guest 98 19 minutes ago at 11:42am 18 minutes Windows 7 Chrome Viewing Topic
Taichi x370 Windows 7 keyboard/mouse not working
Guest 99 19 minutes ago at 11:42am 17 minutes Windows 10 IE Viewing Topic
Installing Memory Sticks
Guest 100 20 minutes ago at 11:41am 0 minutes Windows 10 Chrome Viewing Topic
Register

This data is based on users active over the past twenty minutes

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.051 seconds.