ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z370 Extreme4 XMP Bug
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z370 Extreme4 XMP Bug

 Post Reply Post Reply
Author
Message
STRIPESrt View Drop Down
Newbie
Newbie


Joined: 08 Nov 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote STRIPESrt Quote  Post ReplyReply Direct Link To This Post Topic: Z370 Extreme4 XMP Bug
    Posted: 08 Nov 2018 at 4:30pm
Does anybody know if XMP has been fixed on the Z370 Extreme4? When I originally got the mobo earlier this year enabling XMP resulted in a total system crash at some point if my system was left on. To a point where my PC wouldn't boot to Windows. My ram is the Ripjaws V 3200mhz 2x8gb.
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2018 at 10:38pm
What are your detailed system specs
Asrock Z370 Gaming K6,Intel i7 8700K, ThermalTake Contact Silent12
Asus Strix GTX970,
EVGA 750 W Super Nova,
16G GSkill Ripjaws, F4-3200C16D-16GVKB,
Samsung 960 Evo 500G M.2,Samsung 970 Evo 1T M.2
Back to Top
STRIPESrt View Drop Down
Newbie
Newbie


Joined: 08 Nov 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote STRIPESrt Quote  Post ReplyReply Direct Link To This Post Posted: 09 Nov 2018 at 5:44am
CPU: 8700K
GPU: ZOTAC 2080TI AMP
RAM: RIPJAWS V 2x8gb 3200mhz
MOBO: Z370 Extreme4
PSU: Seasonic Focus+ 80+ Gold 850

If there's anything else you think I should add just let me know lol.
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 09 Nov 2018 at 11:01pm
[URL=][/URL]Is your ram on the QVL list for the board?
Are you running a M.2 drive?

Edited by RLGL - 09 Nov 2018 at 11:02pm
Asrock Z370 Gaming K6,Intel i7 8700K, ThermalTake Contact Silent12
Asus Strix GTX970,
EVGA 750 W Super Nova,
16G GSkill Ripjaws, F4-3200C16D-16GVKB,
Samsung 960 Evo 500G M.2,Samsung 970 Evo 1T M.2
Back to Top
Vingolf View Drop Down
Newbie
Newbie


Joined: 29 Oct 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vingolf Quote  Post ReplyReply Direct Link To This Post Posted: 11 Nov 2018 at 11:02pm
I'll just leave this right here an let you read Flode's instructions on what t odo with XMP mode.
http://forum.asrock.com/forum_posts.asp?TID=6860&KW=XMP+BUG&title=z370-extreme4-xmp-bug
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 11 Nov 2018 at 11:59pm
For what it is worth:
In the Asus MB forum there are several users that are having XMP issues as well. This seems to be with the 370 and 390 chipsets...??..
Asrock Z370 Gaming K6,Intel i7 8700K, ThermalTake Contact Silent12
Asus Strix GTX970,
EVGA 750 W Super Nova,
16G GSkill Ripjaws, F4-3200C16D-16GVKB,
Samsung 960 Evo 500G M.2,Samsung 970 Evo 1T M.2
Back to Top
Vingolf View Drop Down
Newbie
Newbie


Joined: 29 Oct 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vingolf Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 4:34am
No, that's just the lack of interest of manufacturer to polish their product, becasue it's not premium gear. Pay extra 200 bucks and you'll have extra fancy RGB and less problems with settings. I suppose that's how industry works today. You'r lucky this issue can be managed manually.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.