Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Issues with x470 taichi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Issues with x470 taichi

 Post Reply Post Reply
theeljesus View Drop Down

Joined: 09 Nov 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote theeljesus Quote  Post ReplyReply Direct Link To This Post Topic: Issues with x470 taichi
    Posted: 09 Nov 2018 at 1:52am
I am having issues with my Ryzen 2700x build. 

I first bought an ASUS x470 gaming pro board and I assembled everything into the case and went to fire it up and post...lights but no post. So after changing out the GPU and trying both sticks of ram in every slot. I assumed the board was DOA so I returned it and bought a X470 taichi.

This time I tested the board before installing it into the case, I plugged in my GPU and ram and fired it up, I did not have a keyboard plugged in though, and it posted, I was excited and installed everything into the case, plugged the wireless keyboard receiver in and turned it on, it displayed the ASROCK page that had the options for F2 for bios etc but it never went past this screen. I turned the computer off and tried again, the same thing, just forever stuck on the asrock banner. I turned it off and unplugged the receiver and turned the computer back on, it posted, so I plugged the keyboard in and was able to navigate around the bios. I plugged in my SSD and usb loaded with win 10 and restarted the computer. Once again, it was stuck at the asrock this point I figured maybe try and update the bios. 

However, every time I had anything plugged into a USB port it wouldn't go past the asrock page. I unplugged everything from the computer except GPU, RAM, and CPU and the computer stopped posting. I tried switching the ram sticks around and trying 1 stick at a time and it wouldn't post. I just kept getting error code 0d over and over.

I tried clearing the cmos, removing the battery, and nothing just keep getting the 0d error.

I tried another GPU as well, still nothing. I ordered a different stick of RAM that will be delivered today so I can rule out ram error. 

AMD Ryzen 2700x
G.skill Flare x 3200 16GB 8gb x2 (amd optimized)
MSI duke 1080 ti
Corsair RM850x

Back to Top
kerberos_20 View Drop Down

Joined: 06 Dec 2017
Location: czech republic
Status: Offline
Points: 536
Post Options Post Options   Thanks (0) Thanks(0)   Quote kerberos_20 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Nov 2018 at 1:48pm
can u connect speaker to mobo? that could help
0d error code is undocumented
but i can see it on mine mobo after a2, so it should be sata/boot related
try to unplug all yout sata/m2 devices
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group

Joined: 16 May 2015
Status: Offline
Points: 5142
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Nov 2018 at 2:49pm
Did the system post after the BIOS flash? I suspect it didn't and that a compatibility issue with your wireless logitech keyboard caused a bad flash. By the looks of it, your issue was with the keyboard all along, even with the previous board. Older Logitech wireless devices (USB 2.0) are known to have issues with USB 3.0 and newer ports, now that USB 2.0 has been phased out completely that leads to all kinds of issues with these devices on newer boards. Get hold of a wired keyboard for installation and setup and if you need a wireless solution you will need to pick up a different model that supports USB 3.0 properly. As a general rule I always use wired peripherals when building a new system, once it's all up and running and stable I then switch to the wireless ones. 

If you did not get the system to post again after the flash you can try following this guide to fully clear CMOS:

If after that you still don't get a POST screen then I'm afraid your only option is to RMA the board. On the plus side, when you get your replacement it should work flawlessly without that keyboard in the mix. I hope you just have some corrupted UEFI data that will clear with the guide I linked above.

Good luck and let us know how you get on Wink
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.