ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - b450m pro4 ryzen 5 2400g & discrete GPU
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

b450m pro4 ryzen 5 2400g & discrete GPU

 Post Reply Post Reply
Author
Message
cjmaverickforever View Drop Down
Newbie
Newbie


Joined: 13 Nov 2018
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote cjmaverickforever Quote  Post ReplyReply Direct Link To This Post Topic: b450m pro4 ryzen 5 2400g & discrete GPU
    Posted: 13 Nov 2018 at 6:21pm
Quick newbie question jus ordered rx 580 8 gb card for my new build. Anyone give me any tips on set up of new card? Do I have to uninstall radeon graphics drivers before install? Make any changes to UEFI? Have seen a lot of conflicting infomation online. currently using b450m pro4 , ryzen 5 2400g 16gb ram 3200, current radeon adrenelin , curent bios on mobo 1.50.< ="text/">< ="text/">

Edited by cjmaverickforever - 14 Nov 2018 at 3:16am
Back to Top
basedmeezus View Drop Down
Newbie
Newbie


Joined: 13 Oct 2018
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote basedmeezus Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2018 at 8:28am
All you have to do is first go in to bios, and select the 580. Should be called exgfx I think or something very similar. I believe it's under advanced >amd pbs> something something graphics. I can say for sure once I get home. Once that's done, just to be safe, go into safe mode and ddu ur old graphics driver and install the new one with Radeon adrenaline. Not sure if the 2400g uses adrenaline but if it does, just hit update and make sure u select clean install
Back to Top
basedmeezus View Drop Down
Newbie
Newbie


Joined: 13 Oct 2018
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote basedmeezus Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2018 at 9:03am
So I came across the BIOs option while i was researching a problem i was having my self. In BIOs/UEFI, go to advanced> AMD PBS > Primary Video Adapter > and change it to Ext Graphics
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.