ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - How to turn off RGB LEDs when PC is off?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

How to turn off RGB LEDs when PC is off?

 Post Reply Post Reply Page  <1234>
Author
Message
xhue View Drop Down
Groupie
Groupie


Joined: 17 Aug 2018
Status: Offline
Points: 634
Post Options Post Options   Thanks (0) Thanks(0)   Quote xhue Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2019 at 1:26am
Well, yes. We can expect ASRock to fix this.

Will they fix it? That, I don't know.
Back to Top
madeasman89 View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Mar 2019
Location: North Carolina,
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote madeasman89 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2019 at 5:17am
So installing a previous version didnt fix the problem either =(
Back to Top
madeasman89 View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Mar 2019
Location: North Carolina,
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote madeasman89 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2019 at 6:06am
I tried shutting off the RGB in my BIOs and unplugging rgb headers, and uninstalling all asrock software, then restarted computer, shutoff computer again to plug headers back in, went back in BIOs to turn RGB back on, did not reinstall asrock software, but tried to sleep mode and shutdown and the lights still stay on. Im all out of ideas.
Back to Top
Dominik View Drop Down
Newbie
Newbie
Avatar

Joined: 04 Jan 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dominik Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2019 at 7:05am
When you installed the Polychrome RGB software version 1.0.27 and you started the program, did you noticed if the program installed the firmware for the nuvoton chip before it shows the controls for the lights? You should had a message similar to "Updating RGB LED Firmware".
If not, you could try to do it manually. You should have the file nu51_2.07 and the executable wICPFLASH.exe in C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\. To update the firmware:
1) start an administrator console
2) go to the bin folder. (cd "C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\")
3) Launch the program (wICPFLASH.exe /File=nu51_2.07)

If it still doesn't work, I think your only hope is that ASRock publishes a new version of their software, or perhaps someone else would found a solution for your motherboard?
Back to Top
seabird View Drop Down
Newbie
Newbie


Joined: 07 Mar 2019
Location: Canada
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote seabird Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2019 at 7:10am
couldn't get mine working either... tried version 1.0.27. btw i have the b450 pro4
Back to Top
S0M1 View Drop Down
Newbie
Newbie


Joined: 01 Apr 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote S0M1 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Apr 2019 at 11:12pm
Have the same problem. Hope it will be patched soon
Back to Top
madeasman89 View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Mar 2019
Location: North Carolina,
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote madeasman89 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2019 at 9:56am
Anyone figure this fix out yet?
Back to Top
chrispru View Drop Down
Newbie
Newbie


Joined: 16 Apr 2019
Location: Conroe, TX
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote chrispru Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 7:17am
I just completed my first build for my son and was having the same issue with one strip of lights on the Phanteks 350X case staying on when turning the computer off. I installed the A-tuning app and changed the setting to power saving mode. This caused the rgb lights to go off. Hope this helps.
Back to Top
madeasman89 View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Mar 2019
Location: North Carolina,
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote madeasman89 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 11:21am
That didn't work. A-tuning app is separate from the Polychrome app so Idk how that would have worked for you.
Back to Top
zhaofonk View Drop Down
Newbie
Newbie


Joined: 16 Apr 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zhaofonk Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 3:57pm
I also have the same problem (the RGB on my B450M Steel Legend won't turn off). What I also noticed is an small electric buzzing sound when the PC is sleeping/turned off, which wasn't there before I installed Polychrome (at least I never noticed). I don't know what that means...

I saw on another thread that this behaviour was apparently intended and that they would add an option in the BIOS to turn it off...

Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.