ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - How to turn off RGB LEDs when PC is off?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

How to turn off RGB LEDs when PC is off?

 Post Reply Post Reply Page  <1234>
Author
Message
XmanSE View Drop Down
Newbie
Newbie


Joined: 02 Jul 2018
Location: Madrid
Status: Offline
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote XmanSE Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2019 at 8:51am
Yesterday i updated the polychrome software in my x470 taichi from 1.0.27 to the newest 1.0.38, the software did update the firmware when i started and everything was ok until i turned off the pc.

I noticed an small electric buzzing sound, and the rgb light of the board wont turned in off , so i decided tu turn off the psu switch and obviously all turn off.

Today i enabled the deep sleep and rgb light turn off 1 o 2 seconds after turned off the pc.

So the problem is in the firmware update of the rgb lights, because with the latest version that i had installed this never happend, always had turned off completely without enable deep sleep in bios.
X470 Taichi | Ryzen 7 2700X | 8x2 GSkill Trident Z RGB | Phantom Gaming X Radeon VII | Samsung 970 Evo+ | EVGA 750 GQ
Back to Top
zhaofonk View Drop Down
Newbie
Newbie


Joined: 16 Apr 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zhaofonk Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2019 at 4:19pm
I contacted the Asrock support and the issue has been resolved! They sent me a new BIOS (for B450M Steel Legend version 2.01) which included the option
Advanced > South Bridge Configuration > Turn On LED in S5 > Disabled.
If someone has the same board maybe I can send the BIOS to you, for the others, from Asrock support: "This BIOS solution will be phased into all ASRock motherboard new BIOS versions." Just be patient!
Back to Top
JackHadar View Drop Down
Newbie
Newbie


Joined: 02 May 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote JackHadar Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2019 at 4:10am
I have the exact same mobo, and I also sent asrock a message, but they didn?t respond yet... Where did you contact them, and how long did it take for the replay?
Back to Top
zhaofonk View Drop Down
Newbie
Newbie


Joined: 16 Apr 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zhaofonk Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2019 at 4:22am
I contacted ASRock Europe, they only took a day to reply, but the problem was solved 4 days later (they had to contact Asrock Taiwan to get the new version of BIOS).
Back to Top
JackHadar View Drop Down
Newbie
Newbie


Joined: 02 May 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote JackHadar Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2019 at 9:39pm
Thx, I got the new bios also, and it works great!!
Back to Top
Puppet3187 View Drop Down
Newbie
Newbie


Joined: 03 May 2019
Location: Texas
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Puppet3187 Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2019 at 9:18am
Where can I find the new bios update? My lights on my mobo don't turn off either.
Back to Top
chrismarshall3 View Drop Down
Newbie
Newbie


Joined: 22 Apr 2019
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote chrismarshall3 Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2019 at 11:42am
Mine is the same problem.
Have the latest Bios off the website x470. 3.20

They dont reply to emails for weeks. If they do they just write ridiculous questions with no offer to help. Joke of a company.
Back to Top
1crimsonking1 View Drop Down
Newbie
Newbie
Avatar

Joined: 08 May 2019
Location: GREECE
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote 1crimsonking1 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2019 at 12:01am
can i have the bios? i have the same mobo and rgb still stays on no matter what i do :/
Back to Top
zhaofonk View Drop Down
Newbie
Newbie


Joined: 16 Apr 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zhaofonk Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2019 at 12:11am
Send me a message with your email adress and I can send it to you
Back to Top
1crimsonking1 View Drop Down
Newbie
Newbie
Avatar

Joined: 08 May 2019
Location: GREECE
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote 1crimsonking1 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2019 at 3:32am
done :P i hope it works
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.