ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB Utility issues and workaround
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RGB Utility issues and workaround

 Post Reply Post Reply Page  <1234>
Author
Message
AndyD View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Mar 2019
Location: FL
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Apr 2019 at 12:01pm
I was sent the workaround and it did not work. I guess I will wait for the fix update. Other than the rgb issue everything works great.
Back to Top
AndyD View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Mar 2019
Location: FL
Status: Offline
Points: 8
Post Options Post Options   Thanks (1) Thanks(1)   Quote AndyD Quote  Post ReplyReply Direct Link To This Post Posted: 13 Apr 2019 at 11:11am
The orginal post starts back in december of 2018. We are now 4 months down the road. Any idea when we may see a fix?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5427
Post Options Post Options   Thanks (1) Thanks(1)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 14 Apr 2019 at 2:49am
I will check with ASRock again on the matter. From what I have gleaned from various sources it would appear that an issue was discovered in the base application (used by more than one manufacturer). I suspect that this has impeded a proper fix from being released. In situations like this the base code needs to be corrected by the 3rd party before it can then be adapted by manufacturers. In other words, I am not sure where the holdup is. The issue doesn't appear to effect everyone using the software or we would see a lot more comments in this thread.

I'll get back to you all as soon as I have word from my contacts. My X399 Phantom Gaming 6, Z270 Gaming K6 and X370 Taichi are all working fine with regards to the RGB software so I have been unable to reproduce the issues on my own systems.
Back to Top
AndyD View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Mar 2019
Location: FL
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyD Quote  Post ReplyReply Direct Link To This Post Posted: 14 Apr 2019 at 11:55pm
I am on a fresh build. Asrock B450m/pro With AMD Ryzen 3 2200 16gb ram and a 750ti MSI GPU. I did a fresh download of the most current Windows OS. Which is apparently where the prob;em lies. It will not recognize the RGB ram or the fans. I will probably just use a separate controller. And wait for the fix for the RGB ram.
Back to Top
tjgodin View Drop Down
Newbie
Newbie


Joined: 11 Apr 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote tjgodin Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 9:53pm
I'm also having the issue with the ASRock Phantom Gaming ITX/ac board and the RGB Utility. The app still doesn't work within Windows 10 (latest version) and this is also after flashing the controller successfully, per the instructions.

As captured in the Windows Logs...

Faulting application name: AsrPolychromeRGB.exe, version: 1.0.34.0, time stamp: 0x00000000
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0xb4d4c8cc
Faulting process id: 0x243c
Faulting application start time: 0x01d4f45adbd22141
Faulting application path: C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\AsrPolychromeRGB.exe
Faulting module path: unknown
Back to Top
tjgodin View Drop Down
Newbie
Newbie


Joined: 11 Apr 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (1) Thanks(1)   Quote tjgodin Quote  Post ReplyReply Direct Link To This Post Posted: 30 Apr 2019 at 9:33am
ASRock Mod,

Any update on when we can anticipate an application/firmware update? It remains unusable as is, for my configuration with the Z390 Phantom Gaming ITC/ac board and the two addressable LED T-Force Delta RGB drives I have installed.

What I've been able to determine on my own is that the app conflicts with any other LED management app... such as Corsair's iCUE (which doesn't compete or manage ASRock addressable RGB at all). Provided that app is closed and not active, the ASRRGBLED app seems to open without issue. If not, it errors out, as previously posted. That said, when I go to log out of windows and shutdown, the ASRRGBLED app seems to hold and not want to close.

Let us know - thanks!

Tony
Back to Top
onethirtyeight View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Jul 2019
Location: Los Angeles, CA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote onethirtyeight Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2019 at 3:45am
I tried the steps above.
I get an error. Says FAIL in big ascii art with the error CMD_RPG_HIGH_LOW data does not match
I have a Taichi x470 and I really would like to change the colors on my board. My system is lit up blue and the lights are stuck on red and white. Honestly I regret buying this board seeing how long it takes for issues to be addressed. I was told to buy Asus but instead I did my own research and found this mobo to be the best feature-set for my dollar. Didn't realize the software was such crap. Maybe I should have just bought Asus.
Back to Top
onethirtyeight View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Jul 2019
Location: Los Angeles, CA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote onethirtyeight Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2019 at 3:49am
Just tried to flash with the older version... which completes successfully. I figured maybe then I could update again--- still failure.
Starting the program only gives me memory errors. I followed the instructions exactly and ran my command prompt as administrator. Restarted after uninstall. Restarted after install. Opepened the program --- got errors. Closed the program and did the command prompt firmware update--- failed.
Back to Top
onethirtyeight View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Jul 2019
Location: Los Angeles, CA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote onethirtyeight Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2019 at 4:38am
I heard others had success using wICPFLASH instead of wICPFLASHADSB so I gave that a try. Same result unfortunately.
I also turned off all RGB software (iCue, Phillips Hue, etc) before each step.
Back to Top
anjilikawalson View Drop Down
Newbie
Newbie


Joined: 20 Jul 2019
Status: Offline
Points: -1
Post Options Post Options   Thanks (0) Thanks(0)   Quote anjilikawalson Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2019 at 2:16pm
Thank you for posting the solution of it, as I had been looking for to solve this issue. However, if you want to recover your Forgot AOL Password[URL=http://www.aolhelp247.com/aol-forgot-password/]http://www.aolhelp247.com/aol-forgot-password/[/URL] you can cordially welcome 24*7 for any sort of tech support.
Get an instant support for your AOL mail technical issues. The best possible way to contact us is through AOL Tech Support Number +1 (800) 848-5295.
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.