ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB Utility issues and workaround
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RGB Utility issues and workaround

 Post Reply Post Reply Page  <1 2345>
Author
Message Reverse Sort Order
AndyD View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Mar 2019
Location: FL
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyD Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2019 at 6:25am
This thread started back in 2015 with pretty much the same issues. Should I be questioning my purchase of a b450m pro 4. I also have the same RGB issues.
Back to Top
Kriz View Drop Down
Newbie
Newbie


Joined: 15 Mar 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kriz Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2019 at 7:49am
Hi Forum !

I have an issue with Kingston Hyperx Predator RGB ram modules. Whenever I reboot my PC the setting I have implemented resets to the rainbow vomit effect I hate. Is there a way for the motherboard or ram sticks to remember my pattern of choice ?

Issue would also be solved by an update to Polychrome RGB Utility. If this utility run at startup and reprogram the RGB pattern it would be a non issue but there is no such option and I couldn't find a workaround. Furthermore whenever I run RGB utility in Windows I have to manuly change ram pattern cause the utility doesn't seam to remember my setting. This is frustrating (I know first wold problems). Is there a solution to my issue or maybe helpful guys at ASROck software development could update the utility to solve the issue ?

Thx in advance.
Back to Top
asp View Drop Down
Newbie
Newbie


Joined: 23 Jan 2019
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote asp Quote  Post ReplyReply Direct Link To This Post Posted: 13 Mar 2019 at 4:41am
It might be worth the bother to uninstall / reinstall the app. In any case I have a new problem, all the settings work after reboot, except the DDR. Seems like the app needs some work...
Back to Top
charlesp4 View Drop Down
Newbie
Newbie
Avatar

Joined: 12 Mar 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote charlesp4 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2019 at 11:37pm
I tried this work around, launched the app and still cannot change colors. Everything in the app looks like it changes, however when I click apply nothing happens.
Back to Top
asp View Drop Down
Newbie
Newbie


Joined: 23 Jan 2019
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote asp Quote  Post ReplyReply Direct Link To This Post Posted: 23 Feb 2019 at 11:32pm
...and its gone.

My original glitching and failing of one of my DDR sticks was cured by simply reflashing the motherboard BIOS.
Back to Top
asp View Drop Down
Newbie
Newbie


Joined: 23 Jan 2019
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote asp Quote  Post ReplyReply Direct Link To This Post Posted: 22 Feb 2019 at 12:40pm
Everything was working fine then one day one of my HyperX Predator RGB strips started glitching, I was afraid it was damaged so soon!

I found this thread and tried the reflash, but that didn't change anything.

Then I used the Polychrome app to turn all LED sets to OFF, and then uninstalled the Polychrome app.

Now here is the best part of this story!

I shutdown the PC (yes I have fastboot enabled, oh well, nobody is perfect), turned off the PSU, waited a few seconds, then powered up and this is when the magic begins!

Now for some reason Windows booted with all of my LED sets turned back on the way I had them set a few days ago, except with one amazing difference that I will now reveal with great pride!

The 2 HyperX Predator RGB strips are doing the factory default rainbow routine, oh but can you imagine, they are NOT in sync, at least not most of the time, after some minutes they aling again, but then one is clearly not interested in such a slow rainbow effect, so it goes right on ahead at its own speed and they go out of sync again.

The effect has resulted in my amazing ASRock Fatal1ty system to be truly godly and unmatched in this world.

Thanks for reading and have a great day!
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5531
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 7:06pm
Effected boards are listed in my original post. This issue doesn't apply to your intel 200 series board

Edited by Xaltar - 19 Dec 2018 at 7:07pm
Back to Top
Jordo Powers View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Dec 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jordo Powers Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 6:56pm
Is this why I can't get Asrock Fatal1ty b250 k4 won't work with polychrome? Rgb led wont pick up my hyper x predator rgb ram. I have to use Asus aurora
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5531
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 5:33pm
Running command prompt as Administrator prevents issues, in cases where the user is not using the operating system with administrative privileges the tool will not have permission to do what it needs to.

To run as administrator:



Back to Top
Bothos View Drop Down
Newbie
Newbie


Joined: 18 Dec 2018
Location: CH
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bothos Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 3:50pm
Thanks a lot it helped even with version 1.0.27 and Win 1803.
Back to Top
 Post Reply Post Reply Page  <1 2345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.