ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB Utility issues and workaround
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RGB Utility issues and workaround

 Post Reply Post Reply Page  <1 4567>
Author
Message
hotrob View Drop Down
Newbie
Newbie


Joined: 07 Jun 2020
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote hotrob Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2020 at 6:17am
Originally posted by moo9697 moo9697 wrote:

i think i have a diff version of bios or something, but i this worked for me.
MOBO: B450 Steel Legend
ASRock Polychrome RGB ver:2.0.38


a. Open CMD as an administrator (type "CMD" in search bar right click & choose "Run as administrator" from the context menu)
b. Go to RGB app installation folder by typing "cd C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\"
c. Flash the RGB chip using the following command "wICPFLASHADSBv2 /File=nu51_3.04" - this takes around 15 seconds.




Thank you SO MUCH!

Fixed the problem on my x570 Taichi!
Back to Top
frostmorn View Drop Down
Newbie
Newbie
Avatar

Joined: 23 Jun 2020
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote frostmorn Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jun 2020 at 5:49pm
hi all i need help. i have broken nuvoton n76e885at20 chip on z370 extreme4 and i need a replacement but i dont have firware for new chip. where can i get firmware file for this chip? i can't find it anywhere. i wrote to tech sup 2 weeks ago but i dont have answer yet
please help.
Back to Top
NEBULA View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Jul 2020
Location: Cincinnati
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote NEBULA Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jul 2020 at 6:31am
What I'm having a problem with is the lights for the motherboard want to stay on   when the computer is shut down for the night. Anyone have this problem???
Back to Top
Reign View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Jul 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Reign Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jul 2020 at 5:05am



I need help with this. Any takers?
I WILL COMPENSATE YOU!
-Reign
Back to Top
pocky View Drop Down
Newbie
Newbie


Joined: 15 Jul 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote pocky Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jul 2020 at 12:03pm
i got the same issue
Back to Top
Meta View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Oct 2019
Location: Nova Scotia
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Meta Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jul 2020 at 7:10pm
I had same issue...solution is in bios..usb off...I believe it was called...anyway it was in bios for me..had more issues than that !!! Found solution for all my issues with Asrock...I went back to Asus !!!
Always Help !!
Back to Top
pocky View Drop Down
Newbie
Newbie


Joined: 15 Jul 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote pocky Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jul 2020 at 7:33pm
Any Solution for this issue I have tried every solve in youtube but it doesn't work

I use brand new Asrock B550 Steel legend and facing this issue day 2 I used
Back to Top
pocky View Drop Down
Newbie
Newbie


Joined: 15 Jul 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote pocky Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2020 at 11:13am
it fix now. I don't know how, I just unplug and go to bed then in the morning I plug in the power and start the device everything go back to normal now I can use the Polychrome system I can change RGB and ARGB.
Back to Top
sagor View Drop Down
Newbie
Newbie


Joined: 19 Jul 2020
Location: Bangladesh
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote sagor Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jul 2020 at 3:17pm
My board is asrock b365m phantom gaming 4.Can i install other intel board latest polychrome v2.0.66? I try to install it normally but it gave me an error "Error 0xFFFB There is no Asr graphics card and Asr Usb Led Header!".
what latest version my board can handle besides 1.0.74?
Back to Top
Closterfoebic View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Jul 2020
Location: Oklahoma
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Closterfoebic Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jul 2020 at 3:12am
Originally posted by Reign Reign wrote:




I need help with this. Any takers?
I WILL COMPENSATE YOU!


Has anyone figured out what this issue is? I can get any of my fan hubs to work with the software for my b550 steel legend and it gives me this error when flashing.
Back to Top
 Post Reply Post Reply Page  <1 4567>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.046 seconds.