ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB Utility issues and workaround
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RGB Utility issues and workaround

 Post Reply Post Reply Page  <1 567
Author
Message
josemahj View Drop Down
Newbie
Newbie


Joined: 05 Aug 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote josemahj Quote  Post ReplyReply Direct Link To This Post Posted: 05 Aug 2020 at 7:49pm
Originally posted by Xaltar Xaltar wrote:



This is a known issue and a proper fix is in development. For now, you can either hold off on installing/updating the RGB utility and wait for a fix or you can use this workaround to get things working correctly.


really? this fix the problems temporally... they happen again with latest updated version
Back to Top
bansalrehana View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Sep 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote bansalrehana Quote  Post ReplyReply Direct Link To This Post Posted: 28 Sep 2020 at 2:58am
I shutdown the PC (yes I have fastboot enabled, oh well, nobody is perfect), turned off the PSU, waited a few seconds, then powered up and this is when the magic begins!
Back to Top
SniperJJ10 View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Dec 2020
Location: Maine
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote SniperJJ10 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2020 at 8:56am
I just recently purchased a PC, and the previous owner says it has ASRock RGBLEDs in it. I installed the program, ran it, and it says "There is no Asr graphics card and Asr USB LED Header!" I went into command prompt, ran some stuff on here, and it comes up with this.

https://imgur.com/a/uSEZqrc

Any help would be appreciated!
Back to Top
mon413 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Dec 2020
Location: Philippines
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote mon413 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2020 at 6:19am
Tried this fix.
But im missing the Blue Color on Fan.
Ram and MB is working - But fan is missing the blue.
Please help.
Back to Top
andis View Drop Down
Newbie
Newbie


Joined: 19 Dec 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote andis Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2020 at 10:08pm
Hi, I recently bought B460M Pro4 mobo and in addition 2 Aerocool Duo 12 fans and unfortunatelly fans's leds doesn't work at all. Is there any solution for my problem. I checked wICPFLASHADSB.ini file and my mobo isn't on the list. Could someone give me some advisewhat to do ?
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 20 hours 32 minutes ago
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 20 hours 24 minutes ago at 5:42pm
Latest polychrome 2.0.27
MB asrock B450 pro4
GC msi rtx 3070 suprim

older polychrome can't control GC and the latest version won't even start because GC doesn't know ...

(rfb chip sucesfuly flash...)

the same argb on GC cannot be synchronized ...

Dragon from MSI works with GC, but again does not know MB?對?

Please help ?綽?
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 20 hours 32 minutes ago
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 20 hours 22 minutes ago at 5:44pm

Latest polychrome 2.0.27
MB asrock B450 pro4
GC msi rtx 3070 suprim

older polychrome can't control GC and the latest version won't even start because GC doesn't know ...
"there is no asr graphics card and asr usb led header"

(rfb chip sucesfuly flash...)

the same argb on GC cannot be synchronized ...

Dragon from MSI works with GC, but again does not know MB?對?

Please help ?綽?
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 20 hours 32 minutes ago
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 20 hours 19 minutes ago at 5:47pm
MB bios latest...
Back to Top
 Post Reply Post Reply Page  <1 567
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.