ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Just wanted to make sure this issue is caused by m
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Just wanted to make sure this issue is caused by m

 Post Reply Post Reply
Author
Message
sherloc987 View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Nov 2018
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote sherloc987 Quote  Post ReplyReply Direct Link To This Post Topic: Just wanted to make sure this issue is caused by m
    Posted: 06 Dec 2018 at 7:04pm
Hello folks,

I've been facing a massive issue lately and finally narrowed it down to being caused by either the CPU or the Motherboard.

Basically, as soon as I launched an intense game, I would get a DirectX error, stating that either the GPU has been removed from the system or that I'm out of VRAM. Now, I know what you might be thinking. You're probably thinking that it is actually a GPU problem, but it's not. Because I have tested it with my one of old 1080s (I have a 2080 Ti right now) and the same thing happend. I also tested all PCIe ports on the motherboard and the issue still persisted

Then, I set up a little rig on the motherboard box. I used my old 6700k and an Asus Z170-A Motherboard. I used the same RAM, GPU and SSDs that I use on my main rig, and guess what? The issue was gone.

So it HAS to be either the CPU or the motherboard. I tend to believe that it's the motherboard as I've had some issues with it in the past. First off, Windows would only see half my RAM regardless of whether I had 2 sticks or 4 sticks installed (so if I had 32GB by using 2 16GB sticks, it would only see 16GB, if I had 64GB by using 4 16GB sticks, it would only see 32GB). Interestingly, the BIOS did see all the RAM. Even more interestingly, when I upgraded from 32GB to 64GB it worked fine for a while then the issues started. At first I was able to fix it by simply reseating the RAM, then the issue came back after a couple of days, but then nothing would fix it. None of that happens on the 6700k system. The other major issue was the inabilty to get the RAM to run at anything over 2133MHz, even though the RAM was rated at 3000Mhz. Again, I have no problems doing it on the i7 platform.

Also, something I forgot to mention is that sometimes instead of the DirectX error, I would get a BSOD, with the MEMORY_MANAGEMENT stop code.

My CPU is an 1800X, motherboard is a Gigabyte AX370 Gaming 5, and the RAM is 2 sets of 32GB 2x16 Corsair Dominator Platinum 3000MHz. I cannot RMA the motherboard because I have voided the warranty when I painted the VRM heatsinks last year. So the only option is to get a new one. I just want to see if others think that the motherboard is the cause of the issue aswell. Also, which board would you recommend for around 200$? Must be all black or have some shades of blue.

Thanks.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.