Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z97 Exteme6 cannot update BIOS
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z97 Exteme6 cannot update BIOS

 Post Reply Post Reply
mydogmuppet View Drop Down

Joined: 05 Jun 2015
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote mydogmuppet Quote  Post ReplyReply Direct Link To This Post Topic: Z97 Exteme6 cannot update BIOS
    Posted: 09 Dec 2018 at 6:44pm
Hi there

Z97 Extreme6

I am on MB with 2.30 BIOS. I have upgraded BIOS once it did work once upon a time.

I wish move from 'old' samsung SSD to new Adata NVMe M.2
Your Forums suggest that 2.70 is best supported drivers for migration to NVMe.

I follow your website instructions to the letter. I tried every method but nothing works

Flash ROM at F6 - fails x4. When I use the Instant Flash utility from the BIOS, it finds the BIOS on the key, I select it. It goes straight into dark screen. Reboot.
Flash from Rufus Bootable DOS via USB - fail x2. It sees the file, when it reboots to commence the Flash routine - nothing happens.
Internet Flash, I am not able to get a connection - MS update curruption. .
I tried the USB2 ports, USB3 ports, my key is in FAT32 format.

Reset CMOS to get machine back.

I do not wish to try Windows 10 for obvious reasons.

There appears to be a fault in the ASROCK flash utility. I do not wish to use 3rd Party tool. Do you have an alternative tool ?

There are other post(s) on this very same issue with same MB. See Fitfit post of May 24th 2017, almost identical.

Please tell me how to get to 2.70/2.80 so i can use ADATA NVMe to reinstall windows 10 pro x64.

Thank you

Muppet The Wonder Dog
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.