ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - Z390 Taichi Ultimate L羹fter Problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z390 Taichi Ultimate L羹fter Problem

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 844
Post Options Post Options   Thanks (1) Thanks(1)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Taichi Ultimate L羹fter Problem
    Posted: 05 Jan 2019 at 8:00pm
Antwort wie folgt...
---------------------------------

There are totally 8 FAN Connector on this board, 2 CPU fan and 6 chassis fan.

But we mount two different super IO chip to monitor CPU temperature.

Base on super IO chip specification, each chip can only support 5 connector maximum.

So CPU fan1, fan2, chassis fan1~3 belongs to one chip; and chassis fan4~6 belongs to another.

However, due to the super IO chip temperature sensor is not reading the same location and also different method.

One is inside the CPU socket and reading PECI; but another one is in the back of the CPU and reading thermistor.

So the CPU temperature will not get the same value so that the fan speed will not be the same.

If customer would like to get the same fan speed, please install fan which belongs to the same super IO fan connector.
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 844
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 04 Jan 2019 at 4:26pm
Ja,
aber man arbeitet noch dran. hab schon ein paar eMails hin+her.

Ich frag nochmal nach dem Bearbeitungstatus
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 04 Jan 2019 at 12:51am
Gibts schon Infos :)?
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 844
Post Options Post Options   Thanks (1) Thanks(1)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2018 at 3:23pm
Es wird gepr羹ft und bearbeitet, bin also dran :)
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2018 at 1:54am
Das ergibt echt Sinn! Super! Wusste doch, dass es nicht an mir liegen kann! Danke Buehlerra! Wo melden wir das denn jetzt?
Back to Top
Buehlerra View Drop Down
Newbie
Newbie


Joined: 26 Dec 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (1) Thanks(1)   Quote Buehlerra Quote  Post ReplyReply Direct Link To This Post Posted: 26 Dec 2018 at 5:28pm
Ich hatte exakt das gleiche Problem mit einem L羹fter am Anschluss 5 und habe ihn nun am Anschluss 3 angeschlossen.

Meiner Meinung nach ist das Problem, dass die L羹ftersteuerung des Anschlusses 5 am Nuvoton NCT6793D Sensor? angeschlossen ist, welcher eine ca. 30 Grad h繹here CPU Temperatur anzeigt. Dies f羹hrt dann vermutlich dazu, dass der L羹fter schon fr羹her auf einen h繹here Drehzahl steigt.

Die anderen L羹fter laufen 羹ber den Nuvoton NCT6791D, wo auch die CPU und anderen Temperaturen richtig angezeigt wird.

Meiner Meinung nach ist also die Temperaturangabe des Nuvoton NCT6793D falsch und m羹sste im Bios behoben werden.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 844
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 4:45pm
Ich habe es mal in die richtige Abteilung weitergegeben und melde mich, wenn ich mehr weiss :)
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 1:15am
So ein verteiler gabs leider bei mir nicht :(
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 844
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 4:06pm
Die L羹fter schlie?t man an sich an die CPU_FAN1 Buchse mit dem beiliegenen AIO Verteiler an.
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 1:27am
CHA_FAN2,3,5 sind die L羹fter der AIO und CPU_FAN2 im W_PUMP Mode ist die Wasserpumpe.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.