ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - Z390 Taichi Ultimate L羹fter Problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z390 Taichi Ultimate L羹fter Problem

 Post Reply Post Reply Page  12>
Author
Message
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Taichi Ultimate L羹fter Problem
    Posted: 15 Dec 2018 at 12:08am
Hey,

ich hab ein kleines Problem mit meinem neuen Z390 Taichi Ultimate Mainboard und zwar dreht einer der 3 exakt gleichen (Modell (von einer Aio WaK羹) sowie Einstellungen im Bios) L羹fter viel viel schneller als die anderen.
SIEHE BILDER UNTEN!

Da ist nat羹rlich etwas nervig, wenn der CPU gar nicht so viel K羹hlleistung braucht und es dann beim Browsen einfach schon sehr laut ist.

Ich hab schon andere Anschl羹sse und einen anderen L羹fter getestet, aber irgendwie kann ich nicht erkl瓣ren wie es dazu kommt. Sind 羹brigens PWM L羹fter! Ich hatte das Problem dann auch kurz bei einem anderen L羹fter als ich einen anderen Anschluss genommen hatte.

Vielleicht k繹nnt ihr mir helfen, hab aber schon mal vorsorglich ein Support Ticket geschrieben, da ich denke, dass es evtl. ein Software Bug ist.



Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2018 at 12:11am
Achja, BIOS Version 1.60.
Bei 1.20 glaube ich, dass es nicht so war, kann ich aber nicht garantieren, schon ein paar Tage her.
Und es handelt sich um L羹fter !CHA_FAN5
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 846
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2018 at 4:24pm
Hallo,

die Voreinstellung wird anders bei Standard sein. Warum stellst du nicht von Standard auf Custom um und stellst die nach Bedarf und Temperatur ein ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2018 at 12:14am
Hey,
Das hab ich auch schon probiert. Habe bei allen L羹ftern die gleichen Einstellungen eingestellt, selbe Ergebnis CHA_FAN5 dreht schneller. Hab es nur der Bilder wegen auf Standard eingestellt. :)
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 846
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2018 at 4:12pm
Ist aber der gleiche L羹fter mit den technischen Daten dran oder ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2018 at 7:33pm
Exakt der gleiche. Ist eine 360mm AIO WaK羹. Deswegen wundert es mich ja.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 846
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2018 at 3:33pm
Am CHA_FAN5 ne AIO dran ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 1:27am
CHA_FAN2,3,5 sind die L羹fter der AIO und CPU_FAN2 im W_PUMP Mode ist die Wasserpumpe.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 846
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2018 at 4:06pm
Die L羹fter schlie?t man an sich an die CPU_FAN1 Buchse mit dem beiliegenen AIO Verteiler an.
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Nerdis View Drop Down
Newbie
Newbie
Avatar

Joined: 14 Dec 2018
Location: Germany
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nerdis Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 1:15am
So ein verteiler gabs leider bei mir nicht :(
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.