ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - ASRock Fatal1ty Z270 -- kein boot nach BIOS update
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock Fatal1ty Z270 -- kein boot nach BIOS update

 Post Reply Post Reply Page  12>
Author
Message
deBabba View Drop Down
Newbie
Newbie


Joined: 16 Jan 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote deBabba Quote  Post ReplyReply Direct Link To This Post Topic: ASRock Fatal1ty Z270 -- kein boot nach BIOS update
    Posted: 16 Jan 2019 at 12:19am
Hallo Leute,
ASRock Fatal1ty Z270 Gaming ITX/ac --> nach BIOS Flash bootet nicht mehr

habe einige Probleme mit dem PCI E Slot, der keine Grafikkarte erkennt
MSI Geforce RTX 2070 Armor 8G - wird nicht erkannt, aber auch meine 瓣ltere Radeon HD5770 ebenfalls nicht. Ich h繹rte, da? es Probleme geben k繹nnte wenn der M.2 Anschluss belegt ist, daher bin ich der Empfehlung gefolgt zun瓣chst mal das aktuellste Bios zu laden.

Die Bios Version war 1.22A noch von der Auslieferung 2017. Habe jetzt versucht auf die 2.50 zu flashen und zwar per instant flash 羹ber das UEFI Bios
- entpacktes Bios File auf einen FAT32 Stick geladen
- im Bios den instant flash gestartet
- der File wird erkannt und zur Installation angeboten
- Installation l瓣uft durch mit mit Erfolgsmeldung

Beim booten kommt die Meldung select bootdevice und es wird ein Festplattensymbol angezeigt. Draufklicken oder Enter landet bei der erneuten Abfrage und es kommt wieder select bootdevice.
Mein Windows liegt auf einer Samsung 960 am M.2
Im Bios ist dieses Device als erste Bootpr瓣ferenz eingestellt.

Es sieht so aus als w羹rde das System nicht mehr von M.2 booten k繹nnen.

Das Bios ist jetzt auf dem Stand 2.5 und aalle Einstellungen wurden offenbar zur羹ckgesetzt. Zur Sicherheithabe ich nochmal die Defaults geladen, aber ohne Erfolg.

Der Bootmanager ist aktiviert
erste Option Windows Bootmanager, dort ist eingetragen "Samsung SSD 960 Evo"
zweite Option "Samsung SSD 960 Evo"

Habt Ihr ne Idee?
Ich stehe voll auf dem Schlauch und mein System ist tot
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2019 at 3:29pm
Hallo,

was ist denn, wenn du wieder die alte BIOS Version installierst und testest ?

Mir ist zurzeit da nichts bekannt. Die M.2 SSD hat die neue Firmware drauf ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
deBabba View Drop Down
Newbie
Newbie


Joined: 16 Jan 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote deBabba Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2019 at 1:07am
Erstmal danke f羹r die Reaktion.
Mittlerweile habe ich zusammen mit einem Freund den Rechner wieder zum Laufen gebracht.
Folgende Sitiation:
Das Bios 2.5 f羹r dieses Board hat tats瓣chlich einen Schuss und verh瓣lt sich nicht plausibel. ?ber den Bootmanager der als prim瓣re Option eingestellt war lie? es sich Windows nicht starten, auch nicht wenn man die SSD direkt ohne Bootmanager als prim瓣re Option eingestellt hatte.

Startet man dem Bootmanager beim hochfahren mit F11 manuell und w瓣hlt dann den Windows Bootmanager aus, dann startet Windows von der SSD. ?ber den Windows Bootmanager als default geht das nicht !!!

In diesem Zustand ist die einzige M繹glichkeit Windows zu starten jedesmal beim Einschalten die F11 Taste zu dr羹cken und den Windows Bootmanager ausw瓣hlen um zu verhindern, da? die Meldung kommt select a valid boot device ... Ein absolutes NoGo

Und jetzt kommt es:
Aktiviert man die Option ultra fast boot, dann startet Windows direkt. Damit wird offenbar der UEFI Bootmanager 羹bergangen.
Ins Bios kommt man jetzt nur noch wenn die F2 Taste dauernd gedr羹ckt wird beim Starten, aber damit kann man leben, wenn man es wei?.

Schaltet man die Option wieder aus bleibt er wieder h瓣ngen.

?bel wird es allerdings wenn man eine dedizierte Grafikkarte eingebaut hat, dann greift F2 nicht mehr bei ultra fast und man kommt so nicht mehr ins Bios.

Ein 羹bler Schrott !!!
Back to Top
deBabba View Drop Down
Newbie
Newbie


Joined: 16 Jan 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote deBabba Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2019 at 1:11am
Originally posted by J Z J Z wrote:

Die M.2 SSD hat die neue Firmware drauf ?


Hmm, vielleicht hilft das ja, wie spiel ich die drauf?
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (1) Thanks(1)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2019 at 2:57pm
Mit dem Tool von Samsung Magician 5.2

https://www.samsung.com/semiconductor/minisite/ssd/download/tools/
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2019 at 3:00pm
Verstehe nicht, warum du nicht die BIOS Version P3.30 installierst, denn P2.50 ist doch alt
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
deBabba View Drop Down
Newbie
Newbie


Joined: 16 Jan 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote deBabba Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2019 at 6:13pm
Originally posted by J Z J Z wrote:

Mit dem Tool von Samsung Magician 5.2

https://www.samsung.com/semiconductor/minisite/ssd/download/tools/


Erstmal danke f羹r die Anatort und sorry f羹r meine sp瓣te Reaktion. hatte noch mit dem Rechner zu k瓣mpfen und meinem Hund ging es ziemlich schlecht.

Habe gelesen, da? ein Firmwareupdate problematisch sein soll wenn es sich um die Systemplatte handelt.

Zur Biosversion. Bist Du sicher, da? die 3.30 f羹r mein Board passt?? Als neueste Version wird im ASRock Tool die 2.5er angezeigt.

Wenn ein Monitor an der GraKa und einer am Mainboard h瓣ngt, komme ich auch bei Ultrafast Boot mit F11 in den UEFI Bootmanager und kann von dort aus mit der Option Firmware auch ins Bios.

W羹rdest Du empfehlen beide Monitore an die GraKa zu h瓣ngen, mir geht es nicht ums spielen, bei mir liegt der Fokus auf Videoschnitt.

Noch ne Frage, beim Bios Update werden alle Einstellungen ja auf Default gesetzt. Ich habe mir die Settings auf einen USB Stick abgespeichert. Kann ich die dann in die Version 3.3 problemlos laden?
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (1) Thanks(1)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2019 at 8:22pm
Hallo,

das BIOS Profil kann nicht bei einem neuen BIOS genutzt werden !!!
Knips die wichtigen Einstellung mit deinem Smartphone ab.

SSD Firmware kann man auch so updaten, nur es darf kein Stromausfall stattfinden oder abst羹rzen.
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
deBabba View Drop Down
Newbie
Newbie


Joined: 16 Jan 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote deBabba Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2019 at 11:03pm
Originally posted by J Z J Z wrote:

Hallo,

das BIOS Profil kann nicht bei einem neuen BIOS genutzt werden !!!
Knips die wichtigen Einstellung mit deinem Smartphone ab.

SSD Firmware kann man auch so updaten, nur es darf kein Stromausfall stattfinden oder abst羹rzen.


Hallo,
danke f羹r den Tipp mit dem Magician Tool von Samsung. Habe damit die Firmware der M.2 SSD erfolgreich aktualisiert. Allerdings hat dies am Bootverhalten nichts ge瓣ndert.
Mit Ultrafast Boot ausgeschaltet erkennt der UEFI Bootmanager Die SSD nicht als bootf瓣hig und fragt nach einem valid bootdevice mit der laut ASRock Tool aktuellen Bios Version 2.5 !!
Aktiviere ich den Ultrafast Boot komme ich beim Starten nicht mehr ins Bios, weder mit F2 noch mit F11.

Im Moment gibt es nur eine M繹glichkeit ins Bios zu kommen, n瓣mlich 羹ber Windows.

sollte Windows mal abrauchen stehe ich sehr bl繹d da.

Mit der Bios Version 1.22A, womit die Maschine seit Systemsetup im Fr羹hjahr 2017 problemlos lief, kam man immer ins Bios mit ausgeschaltetem Fast Boot und der UEFI Bootmanager hat die SSD auch sauber erkannt.

Leider wurde mit dieser Bios Version der PCI E Slot nicht erkannt und somit wurde der Update auf die 2.5 n繹tig um die neue GraKa zu installieren. Immerhin wird jetzt die GraKa erkannt.

Eigentlich unglaublich was da abgeht.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jan 2019 at 3:46pm
Mit Ultra Fastboot werden beim Bootvorgang keine Treiber geladen (deswegen ja schneller) und wenn du keine USB Treiber hast, geht die Tastatur nicht um ins BIOS zu kommen. Also v繹llig normal wenn du das so einstellst und bring eh nur vielleicht ne Sekunde
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.