ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock X470 Taichi Ulyimate m.2 ssd help needed
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock X470 Taichi Ulyimate m.2 ssd help needed

 Post Reply Post Reply Page  <12
Author
Message Reverse Sort Order
BRKKAB818 View Drop Down
Newbie
Newbie


Joined: 05 Feb 2019
Location: United States
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote BRKKAB818 Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2019 at 11:32pm
I recently upgraded my pc to a ASRock X 470 Taichi Ultimate mobo, AMD Ryzen R7 2700X cpu and G.Skill Sniper X DDR4 3600 32GBs. (downclocked to DDR4 3266).
The mobo doesn't show my Samsung 850 EVO 1TB m.2 ssd in m.2 slot 2 in the mobo's UEFI version 2.00.
It lists my Samsung 850 EVO 1TB SATA ssd and W.D. Black 2TB hdd in the UEFI, but not the m.2 ssd.
UEFI is all at default setting's, except for the DDR4 3600 ram being fownclocked to DDR4 3266.
I'm sldo uding the cpu's stock heatsink and a EVGS SuperNOVA G2 1000 watt psu.
Sapphire NITRO+ RX 480 OC video card (soon to be updated to a NVIDIA RTX 2070 or the new one of the AMD Vega card's being released soon.
Then, I'll also upgrade my View Sonic 1080P tn panel to a IPS 4K panel.

Are there any UEFI settings I should change for the m.2 ssd in m.2 slot 2?
I don't want to use m.2 slot 1 and thus lower my video card speed from x16 to x8 speed.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.