ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock shop
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock shop

 Post Reply Post Reply
Author
Message
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Topic: Asrock shop
    Posted: 10 Feb 2019 at 9:43pm
Hi,
Recently built my very own first PC and when using the update live on the Asrock shop there appear to be several updates, so I select all and after several restarts it says all updated but when I go back to update live, the same updates are still there.
Am I missing something?
Thanks
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 1874
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 Feb 2019 at 11:01am
Dear Ninko,

Thank you for choosing ASRock.

Regarding your case, could you provide the screenshot for us to clarify?
Also, which motherboard are you using?

Thank you!
Yours truly,
ASRock TSD
Back to Top
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Posted: 13 Feb 2019 at 12:21pm
Hi,
I have a H370M Pro4...



Ninko
Back to Top
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Posted: 13 Feb 2019 at 12:26pm
[URL=https://drive.google.com/file/d/13UWi_mUu49IaePLKSzzLAjRIPPduCJnt/view?usp=drivesdk]screenshot[/URL]
Back to Top
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Posted: 15 Feb 2019 at 10:31am
Anyone?

Not sure if I posted the screenshot correctly.
Back to Top
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Posted: 16 Feb 2019 at 10:00am
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 1874
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2019 at 12:31pm
Dear Ninko,

We have fixed the AppShop?ôs the latest driver version.

Please test it again.

Please follow the following link to post the picture on ASRock Forum.
http://forum.asrock.com/forum_posts.asp?TID=19&FID=11&PR=3&title=how-to-post-picture-on-asrock-forum

Thank you!
Yours truly,
ASRock TSD
Back to Top
Ninko View Drop Down
Newbie
Newbie


Joined: 10 Feb 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ninko Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2019 at 6:49pm
Hi,
Sadly the problem still isn't fixed, nothings changed at all from my end.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.