ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z390 Taichi, Thunderbolt 3 AIC with 5k display
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z390 Taichi, Thunderbolt 3 AIC with 5k display

 Post Reply Post Reply
Author
Message
plivox View Drop Down
Newbie
Newbie


Joined: 12 Feb 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote plivox Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Taichi, Thunderbolt 3 AIC with 5k display
    Posted: 12 Feb 2019 at 4:27am
Hello,

I'm having problems with Thunderbolt 3 AIC.

- Sometimes the screen goes black, 1 to 3 seconds then the display comes back, as if it was disconnected.
- At first boot (when the machine is off) the Thunderbolt card detects nothing connected, I have to disconnect the Thunderbolt cable from my screen then reconnect it and restart.

Detail of my configuration:

- AsRock Z390 Taichi (Bios: P1.90)
- Intel Core i9-9900K
- Kingston HyperX Predator (2x, 16GB, DDR4-3600, DIM
- ZOTAC GeForce RTX 2070 Mini
- Samsung 970 EVO (1000GB, M.2 2280)
- AsRock Thunderbolt 3 AIC
- LG Ultrafine 5k

And other forum post:

http://forum.asrock.com/forum_posts.asp?TID=10599&PN=1&title=z390-phantom-gaming-4-und-thunderboltaic3-instabil]z390-phantom-gaming-4-und-thunderboltaic3-instabil

Thank you for your help.
Vincent
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.