ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Microphone very quiet on X470 Taichi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Microphone very quiet on X470 Taichi

 Post Reply Post Reply
Author
Message
K900 View Drop Down
Newbie
Newbie


Joined: 19 Feb 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote K900 Quote  Post ReplyReply Direct Link To This Post Topic: Microphone very quiet on X470 Taichi
    Posted: 19 Feb 2019 at 5:16am
I've ran into a weird issue with onboard sound on the X470 Taichi - no matter what driver I use, the internal microphone is really quiet on Windows. On Linux everything works perfectly, and the volume is generally pretty nice, but on Windows the mic is basically only audible when talking directly into it or making loud noises (clapping, touching the mic, etc.). Mic Boost or any of the special effect settings don't change anything at all. Any ideas?
Back to Top
xhue View Drop Down
Groupie
Groupie


Joined: 17 Aug 2018
Status: Offline
Points: 634
Post Options Post Options   Thanks (0) Thanks(0)   Quote xhue Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2019 at 5:57am
IDK, check cabling fir the mic and try the front/rear jack?
Some loose connector may trick the Windiws driver to adjust gain for a given impedance?
Back to Top
K900 View Drop Down
Newbie
Newbie


Joined: 19 Feb 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote K900 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2019 at 2:36pm
It's not a cabling thing. What helped me is force-installing the generic Windows "High Definition Audio Device" driver, so it sounds like a driver bug.
Back to Top
Steppenelch View Drop Down
Newbie
Newbie


Joined: 02 Jun 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steppenelch Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jun 2020 at 12:36am
Hello there. I have the same problem. I cannot get rid of that sh*tty realtek driver. Can somebody help me? @K900 same problem. Can You give me a hand? There is no cable or mardware problem with the mic. External soundcard works absolutely fine with all headsets.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.