ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Looking For 2.5" PCIe NVMe SSD
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Looking For 2.5" PCIe NVMe SSD

 Post Reply Post Reply Page  <12
Author
Message
Dan View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Sep 2015
Location: Virginia USA
Status: Offline
Points: 47
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan Quote  Post ReplyReply Direct Link To This Post Posted: 04 Nov 2015 at 3:17am
Parsec,

My Samsung SM951 SSD never runs hot, likely owing to me not stressing it much.  If I had a reason to push it hard, I'd do it, but I don't so I just run it normally.  It runs cool.

I use Speed Fan to monitor and to control those hardware items that Speed Fan can access.  Of course, hardware items must have sensors for Speed Fan to read to give results.

Here is a picture of my Speed Fan Readings tab, showing the fan speeds, voltages and temperatures of those items.  The Samsung SM951 is identified by the red arrow on the right (HD1).:


I like using Speed Fan.  A user must configure it to get the proper results.

Dan

Edit:  I notice the image is too small to see.  I'll try to post a better picture, if I can figure out how to do it.

Try copying and pasting the following direct link to your browser address window to the image site to get a larger image:

http://postimg.org/image/i1owhstn9/



Edited by Dan - 04 Nov 2015 at 3:26am
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.