ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Motherboard LEDs stay on after computer shutdown
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Motherboard LEDs stay on after computer shutdown

 Post Reply Post Reply Page  <123>
Author
Message
brkkab123 View Drop Down
Newbie
Newbie


Joined: 21 Dec 2018
Location: none
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote brkkab123 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Apr 2019 at 9:06am
I have the X470 Taichi Ultimate w/UEFI version 2.0 and PolychromeRGB version 1.0.32 installed.
I'm not having this issue at all on my pc.
The only issue I've noticed is that the ASRock APPShop version 1.0.41 still stinks and fails updating Aquantia 10GBE LAN driver repeatedly.
Word of warning the X470 Taichi UEFI version 3.10 must be buggy, as the X470 Taichi Ultimate is still on UEFI version 2.00.
Nothing newer than version 2.00 on ASRock's BIOS page for the X470 Taichi Ultimate.
Back to Top
paologab View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Nov 2018
Location: Milan
Status: Offline
Points: 109
Post Options Post Options   Thanks (0) Thanks(0)   Quote paologab Quote  Post ReplyReply Direct Link To This Post Posted: 12 Apr 2019 at 3:57pm
Originally posted by TheInvoker TheInvoker wrote:

my bios is 1.9 but app shop can't find any upgrade. how did you find 2.0?

ciao concittadino!

1.9 doesn't exist, if you mean 1.92 beta by jz then there or on asrock you can find either 2.0 and 3.10 that, btw, works (see its thread).
AMD Ryzen 7 2700X w/Wraith prism
x470 Taichi bios 3.43
16gb HX432C16PB3K2/16 (hynix H5AN8G8NCJR-UHC)
M.2 970 EVO, SATA SSD, 2 SATA HDD
AMD Radeon RX 580 8G OC
Linux Kernel 5.2
Manjaro Stable XFCE
Back to Top
mbmba View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Jul 2019
Location: Paris
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote mbmba Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 12:07am
In the BIOS, in advance settings (I think), something like "Keep RGB on in S5 state" You disable it, save and the RGB will turn off.
Back to Top
_Mael_ View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Apr 2018
Location: PR
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Mael_ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:26am
On bios, enabled deepsleep, save settings and enjoy, led's off
Back to Top
TheInvoker View Drop Down
Newbie
Newbie
Avatar

Joined: 26 May 2018
Location: Milano
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote TheInvoker Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:34am
this works also on x470 Master Sli?
Back to Top
_Mael_ View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Apr 2018
Location: PR
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Mael_ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:37am
Yes
Back to Top
_Mael_ View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Apr 2018
Location: PR
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Mael_ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:43am
Bios> Deep Sleep> Enable
Windows> gpedit.msc
Local Computer policy>
Computer configuration>
administrative templates>
System:
In the window on the right, look for:

"Do not turn off the power of the system after you turn off windows"

(Double click)

Choose "disable"
Apply, ok, close gpedit.msc and restart the pc.
I hope you can help
Back to Top
_Mael_ View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Apr 2018
Location: PR
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Mael_ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:45am
Originally posted by _Mael_ _Mael_ wrote:

Bios> Deep Sleep> Enable

Windows> gpedit.msc
Local Computer policy>
Computer configuration>
administrative templates>
System:
In the window on the right, look for:

"Do not turn off the power of the system after you turn off windows"

(Double click)

Choose "disable"
Apply, ok, close gpedit.msc and restart the pc.
I hope you can help
Back to Top
_Mael_ View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Apr 2018
Location: PR
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote _Mael_ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:46am
.....
Back to Top
TheInvoker View Drop Down
Newbie
Newbie
Avatar

Joined: 26 May 2018
Location: Milano
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote TheInvoker Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2019 at 1:56am
i can't find deepsleep in my bios
Back to Top
 Post Reply Post Reply Page  <123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.