ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 Pro4 PCIE2 slot no detect problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AB350 Pro4 PCIE2 slot no detect problem

 Post Reply Post Reply
Author
Message
Tabris View Drop Down
Newbie
Newbie


Joined: 10 Nov 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tabris Quote  Post ReplyReply Direct Link To This Post Topic: AB350 Pro4 PCIE2 slot no detect problem
    Posted: 02 Apr 2019 at 2:13pm
I got a weird problem.
When install my new RX560 to PCIE2 slot, there is no display output.
However, it works in PCIE4 slot.
But due to performance factor, I want to use on PCIE2 slot.
Can someone provide any solutions?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 3547
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2019 at 3:01pm
Dear Tabris,

Greetings, this is ASRock TSD.


Regarding to your question, we provide some suggestions for verifying.

1. Please refer to user manual page.25 to clear CMOS.
http://asrock.pc.cdn.bitgravity.com/Manual/AB350%20Pro4.pdf

2. Please install another graphics card to PCIe2 slot to check if it can display properly.

3. If possible, please change another CPU to verify.

4. If possible, please install this graphics card to another system to verify.


Thanks!

All the best,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.