ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Graphics Card
  New Posts New Posts RSS Feed - Some advice to keep fans (more) quiet, please
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Some advice to keep fans (more) quiet, please

 Post Reply Post Reply Page  12>
Author
Message
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Topic: Some advice to keep fans (more) quiet, please
    Posted: 09 Apr 2019 at 9:23pm
Hey everyone,

Recently I bought a Phantom Gaming D Radeon RX580 8GB OC and the fans get distractingly loud when they spin over 2300 rpm.
In Global WattMan I adjusted the fan curve, so the card will only get loud when it gets above 70簞C. Under stress the fans usually spin for 10-20 seconds between 2700-3000 rpm and then are more quiet for half a minute to a minute. I do have a case with a good airflow.

I'd like to keep the fans spinning under 2300 rpm and sacrifice the least performance possible. What change in settings should I be looking at?
Lower voltages, power limit and/or clock speeds? Or are there other options to keep the temps lower?

Thanks in advance.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2115
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 Apr 2019 at 11:36am
Dear Lenon,

Thank you for posting your query to ASRock forum.

Referring your question about fans speed, please download the
Phantom Gaming Tweak ver:1.0.3 from the link below:
http://asrock.pc.cdn.bitgravity.com/Utility/Tweak/PhantomGamingTweak(v1.0.3).zip

With the utility, you will be able to adjust the fan speed based on the temperature you set.

Or you could simply choose the silent mode, to allow fan run at lower speed.

If the fan is still spinning at higher speed, please try to lower the "GPU clock" and "memory clock" and press "Apply."

By doing the step above, it should allow you to lower the fan speed.

With thanks,
ASRock TSD



Edited by ASRock_TSD - 12 Apr 2019 at 11:39am
Back to Top
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Posted: 13 Apr 2019 at 2:13am
Ah, great tool. Just what I was looking for. That silent mode helps a lot. Max fan speed is below 2100 rpm with temps well below 80簞C now.

Thanks, ASRocker.
Back to Top
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Posted: 14 Apr 2019 at 5:24pm
Problem now though is that the tool doesn't always start on Windows startup and that Global WattMan sometimes overrides it.

I've got Windows 10 and it's annoying as hell. With some programs it keeps asking if I'm willing to allow it to make changes to my device. Also with this Phantom Gaming Tweak.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2115
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 3:05pm
Dear Lenon,

Thanks for getting back to us.

We have checked the software by restart 10 times. Every time when system enter OS. The software will start.

Under the Phantom Gaming Tweak, please make sure that "Automatically start with Windows startup" check box is checked.

Also please try to remove/uninstall other software as some software cannot exist in the system at the same time.

With thanks,
ASRock TSD

Edited by ASRock_TSD - 16 Apr 2019 at 3:06pm
Back to Top
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2019 at 6:42am
Yes, I already set the tool to start at Windows startup, but still it doesn't always load on startup. Or maybe it does start, but shuts down again right away.

What software are you talking about? And is there a way to disable Global WattMan?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2115
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2019 at 4:05pm
Dear Lenon,

So the Phantom Gaming Tweak just shuts down instead of minimized to the left hand corner?

Try with "Task manager"->"Start up"->"Ryzen Master"->Disable.
If Ryzen master is not under "Start up" section of "Task manager", please try uninstalling the Ryzen Master software.

With thanks,
ASRock TSD



Edited by ASRock_TSD - 18 Apr 2019 at 4:05pm
Back to Top
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2019 at 1:08am
Well, I said maybe... it starts and stops at startup. I don't know. I've had it stop on its own after I started it a few times. Don't know how, when or why, but I just saw it wasn't running and had to start it up again.

I don't have Ryzen. My problems are with Global WattMan. Sometimes it just overrides PGT. Sometimes I get the warning that the WattMan settings have returned to default after unexpected system failure after startup. After that GW always seem to override PGT.

Look, PGT works fine most of the time, but not always. The last couple of days I tried to reproduce the problem where it doesn't start, but no succes yet.
Back to Top
Lenon View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lenon Quote  Post ReplyReply Direct Link To This Post Posted: 05 May 2019 at 6:25pm
I can tell you a little more now.

Yesterday I started up my pc, it seemed to go fine. I walked away and when I came back I had a black screen and reset my pc.
When I then entered Windows, I got the Radeon warning message(Default Radeon WattMan settings have been restored due to unexpected system failure) and PGT didn't start.
I restarted my pc and PGT still didn't start. Then I started it up manually and Global WattMan was overriding PGT.
Restarted pc, PGT did start now, but it seemed that just the GW default fan settings were overriding PGT's fan settings (smart mode). So I made a custom setting and all seem to work now.
Back to Top
moonstarmac View Drop Down
Newbie
Newbie
Avatar

Joined: 14 May 2017
Location: US
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote moonstarmac Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2019 at 10:25pm
Reading this makes me want to try it out. I've been using AMD's Wattman to control my ASRock RX 590.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.