ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H170M Pro4 - NVMe conflict with HDMI
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H170M Pro4 - NVMe conflict with HDMI

 Post Reply Post Reply
Author
Message
45harry View Drop Down
Newbie
Newbie


Joined: 15 May 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote 45harry Quote  Post ReplyReply Direct Link To This Post Topic: H170M Pro4 - NVMe conflict with HDMI
    Posted: 15 May 2019 at 4:14pm
Ascrock H170M Pro4 v7.20 bios
cpu i7-6700
disk TS512GMTE220S - PCIe SSD 220S 512GB - NVMe PCIe Gen3 x4 ( https://www.transcend-info.com/Support/No-991 )
no graphics card.
black screen when connect monitor by HDMI
all worked well by D-SUB connection - enter bios, install windows, boot from M2.

but with HMDI - black screen only - no video. remove TS512GMTE220S - exist video by HDMI (enter to bios only of course without disk). insert back TS512GMTE220S - again black screen by HDMI and work normal (look like until) by D-SUB. are this can be solved ? formally only H370M Pro4 is support this NVMe

are if use graphic card - here will be ok with hdmi ? or may be graphic card will be conflict with NVMe TS512GMTE220S disk too ?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.