ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Turn off leds when PC is off
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Turn off leds when PC is off

 Post Reply Post Reply
Author
Message
Caruat View Drop Down
Newbie
Newbie


Joined: 22 May 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Caruat Quote  Post ReplyReply Direct Link To This Post Topic: Turn off leds when PC is off
    Posted: 22 May 2019 at 4:59am
Hello everyone. I have a Z390 Extreme4. How can I make the LEDs go off when the PC is off? Thanks!
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 3862
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 24 May 2019 at 10:04am
Thank you for choosing ASRock.

Regarding your case, please disable the BIOS option [turn on onboard LED in S5].
BIOS path: Advanced > Chipset Configuration > turn on onboard LED in S5

Thank you!
Yours truly,
ASRock TSD
Back to Top
tattdogg View Drop Down
Newbie
Newbie


Joined: 11 Feb 2021
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote tattdogg Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2021 at 4:39pm
Hi ASRock_TSD,
I had this option disabled in BIOS and everything worked fine (Z490 Extreme4)
But then I accidentally installed beta version of ASRock Polychrome RGB app
After that LEDs are always ON.
I tried to re-disable BIOS option, uninstall beta and install stable version of Polychrome RGB app
Nothing haven't helped
Looks like beta app had updated LED controller firmware (not sure about that)
How can I fix that?

Thanks
ASRock Z490 Extreme4
Back to Top
tattdogg View Drop Down
Newbie
Newbie


Joined: 11 Feb 2021
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote tattdogg Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2021 at 5:17pm
I also tried to update FW by myself
wICPFLASHADSBv2.exe /file=nu51_3.04
ASRock Z490 Extreme4
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 3862
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2021 at 7:25pm
Hi tattdogg,

Thank you for your test and reply.

Please update the BIOS L1.61 and check the result. This BIOS should help you fully disabled the onboard LED when the system is off.

After the BIOS update, please make sure the "Turn on onboard LED in S5" is disabled. You can find this option under BIOS\Advanced\Chipset Configuration


The download link is below.

https://drive.google.com/file/d/1orl2rRV0tjFTJimZu6aGDt0_4cxMdJwW/view£usp=sharing

I linked the instant flash SOP as below.
https://www.asrock.com/support/BIOSIG.asp£cat=BIOS10

If you have other questions, please feel free to contact us.

All the best,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.