ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > HTPC & Mini PC
  New Posts New Posts RSS Feed - Asrock Deskmini A300
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock Deskmini A300

 Post Reply Post Reply
Author
Message
Mistikkk View Drop Down
Newbie
Newbie


Joined: 09 Jun 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mistikkk Quote  Post ReplyReply Direct Link To This Post Topic: Asrock Deskmini A300
    Posted: 09 Jun 2019 at 12:47am
The blue power indicator is constantly blinking.
What could be the problem?
A few days ago, the power indicator was working properly and it was on constantly.
Back to Top
d1111337 View Drop Down
Newbie
Newbie


Joined: 07 Oct 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote d1111337 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2020 at 6:32pm
I do have the same issue. The blinking is also hearable via the powersupply. Not that loud, but annoying as hell.

In the manual it is described as the following:

PLED (System Power LED):Connect to the power status indicator on the chassis front panel. The LED is on when the system is operating. The LED keeps blinking when the system is in S1/S3 sleep state. The LED is off when the system is in S4 sleep state or powered off (S5)

Seems the PC is in S3/S1 but I powered the PC down with shutdown.

Back to Top
d1111337 View Drop Down
Newbie
Newbie


Joined: 07 Oct 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote d1111337 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Mar 2020 at 6:37pm
BTW: CPU AMD Athlon 3000G
Back to Top
user2598 View Drop Down
Newbie
Newbie


Joined: 28 Mar 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote user2598 Quote  Post ReplyReply Direct Link To This Post Posted: 28 Mar 2020 at 1:35am
I too had the same problem. The blue power light never stopped flashing
I would switch it on and it would start flashing, even when i powered the pc off it would carry on flashing!

Anyway i emailed asrock and got the below reply

"Please put the system in sleep mode. Wait a few seconds. Then wake it up again. Does the flashing stop now, even after shutting down the system"


Anyway the above stopped my flashing. I emailed asrock back and asked do you know why the machine was flashing. Their answer below

"Thanks for the feedback. To be honest we are not sure what is causing it. It has been reported a few times, and luckily it seems easy to solve. There is also no indication that it could be a sign of other issues."

So looks like a strange problem which is easy to fix. Well atleast in my case

Btw i was using a ryzen 2400g and 3400g




Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.