ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AMD Ryzen 3600x with Fatal1ty X470 Gaming-ITX/ac
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AMD Ryzen 3600x with Fatal1ty X470 Gaming-ITX/ac

 Post Reply Post Reply Page  <1 3456>
Author
Message
Eugeny44 View Drop Down
Newbie
Newbie


Joined: 14 Jul 2019
Location: NZ
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eugeny44 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jul 2019 at 3:09pm
My system is perfectly stable when pass post. Support thinks that I have faulty ram however it work excellent with 2700. Boots first time and may be 1 to 20 with ryzen 3600x
I also notice that my vcore is about 1.45v on idle not sure why
Back to Top
danknabbit View Drop Down
Newbie
Newbie


Joined: 23 Apr 2019
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote danknabbit Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jul 2019 at 3:37pm
Performance delta:

3dmark timespy (2600X/GTX1080/DDR4-3200/B450 fatality ITX)
1: graphics 7342, cpu 6443
2: graphics 7319, cpu 6317
3: graphics 7314, cpu 6373

3dmark timespy (3600X/GTX1080/DDR4-3200/B450 fatality ITX)
1: graphics 7343, cpu 7297
2: graphics 7325, cpu 7271
3: graphics 7345, cpu 7273


PCMark10 (2600X/GTX1080/DDR4-3200/B450 fatality ITX)
1: 5732
2: 5963
3: 6004

PCMark10 (3600X/GTX1080/DDR4-3200/B450 fatality ITX)
1: 6658
2: (missing)
3: (missing)
Back to Top
JasonASR View Drop Down
Newbie
Newbie


Joined: 19 Jul 2019
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote JasonASR Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jul 2019 at 5:56pm
I received beta BIOS 3.41 (AGESA 1.0.0.3AB) and my 3700X+5700XT run perfectly fine now.
Back to Top
Eugeny44 View Drop Down
Newbie
Newbie


Joined: 14 Jul 2019
Location: NZ
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eugeny44 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jul 2019 at 11:55am
Originally posted by JasonASR JasonASR wrote:

I received beta BIOS 3.41 (AGESA 1.0.0.3AB) and my 3700X+5700XT run perfectly fine now.

Boots every time? Which RAM do you have?
Back to Top
danknabbit View Drop Down
Newbie
Newbie


Joined: 23 Apr 2019
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote danknabbit Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2019 at 2:02pm
Post-boot, P3.40 has been stable in Windows in both synthetic tests and, well, actually using it.

It POSTs reliably now but still does not boot reliably. Sometimes Windows 10 will bluescreen (critical process died, stop code, kernel security check failure, various others) right at the beginning of booting. These will often happen in a row until I enter the BIOS and change some minor setting and save it (e.g. toggle WLAN on or off each time).
Back to Top
danknabbit View Drop Down
Newbie
Newbie


Joined: 23 Apr 2019
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote danknabbit Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2019 at 2:21pm
Above 4G decoding and Above 4G MMIO are enabled. Fiddling with the Above 4G MMIO limit (up or down one level) appears to change the POST and boot behavior. The same setting will sometimes boot and sometimes not. I have not done enough testing to clearly identify what's the deal here - but - there be dragons here.
Back to Top
pnkiller78 View Drop Down
Newbie
Newbie


Joined: 20 Sep 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote pnkiller78 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2019 at 12:33pm
For the Fatal1ty X470 gaming-itx/ac or for another board?
Could you share the file?

Originally posted by JasonASR JasonASR wrote:

I received beta BIOS 3.41 (AGESA 1.0.0.3AB) and my 3700X+5700XT run perfectly fine now.
Back to Top
Daveydguk View Drop Down
Newbie
Newbie


Joined: 07 Apr 2019
Status: Offline
Points: 54
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daveydguk Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2019 at 2:41pm
Any sign of bios 3.41 for B450 Fatal1ty itx yet ?
Back to Top
alxzndr View Drop Down
Newbie
Newbie


Joined: 02 Aug 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote alxzndr Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2019 at 9:16pm
Originally posted by Daveydguk Daveydguk wrote:

Any sign of bios 3.41 for B450 Fatal1ty itx yet ?

I have the beta and it still has issues with losing bios settings on power cycle...
Back to Top
Xcomp666 View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Jul 2019
Location: Canada
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xcomp666 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2019 at 11:38pm
I've tried this bios(3.41) before. There is a bug that crashs my computers after restart. :(
Back to Top
 Post Reply Post Reply Page  <1 3456>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.