ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Ryzen 3000 series support
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Ryzen 3000 series support

 Post Reply Post Reply Page  <1234 83>
Author
Message
Bred View Drop Down
Newbie
Newbie


Joined: 14 May 2019
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bred Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2019 at 8:12am
Hello :)

Problems found on :

MB : Asrock B450M Steel Legend
CPU : 3600X (replacing ryzen 3 1200)
Bios : 2.30

DDR4 kit tested :

1) Corsair vengeance RGB 2x8Go (CMR16GX4M2C3000C15W) - 3000Mhz C15
2) Ballistix sport 2x8Go (BL82K8G4D30AE8BK) - 3000Mhz C15


With the last bios 2.30, none of these two DDR4 kit work at XMP frequencies anymore, the first kit works now at 2133Mhz and the second at 2400Mhz ... manually settings or XMP profile don't applicate.

With the previous bios I do not have these problems if I remember well and on my MB asus prime X370-pro (bios 5008) + ryzen 5 1600 I don't have issues..

I bought recently this kit :

3) G.Skill 2x8Go 3600Mhz (16-16-16-36) Trident Z K2 (F4-3600C16D-16GTZKW
hope it will work better



Thx
Back to Top
neaguali View Drop Down
Newbie
Newbie


Joined: 23 Jul 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote neaguali Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2019 at 4:19pm
Originally posted by ljt ljt wrote:

Motherboard: X370 Taichi
CPU: Ryzen 7 3700x
BIOS: 5.61 (Beta)


From where have you downloaded 5.61 beta bios?

I also have x370 Taichi but with an R9 3900x and I have several problems with the current bios, 5.60:
- boot loop if I disable SMT.
- memory passes all tests memtest86(4 passes), GSAT (Google Stress Application Test) but I receive BSOD in Windows when idle (whea uncorrectable error).

I'm not sure if this is releated to the Nvidia bug or the buggy bios. At this moment I would try any bios.
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 493
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2019 at 4:37pm
as mentioned abovein JZ's site
https://www.jzelectronic.de/jz2/index.php

to date there are only 9 1.0.0.3AB betas out
Back to Top
Vakich View Drop Down
Newbie
Newbie


Joined: 06 Dec 2017
Status: Offline
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vakich Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2019 at 4:53pm
Originally posted by gizmic gizmic wrote:

as mentioned abovein JZ's site
https://www.jzelectronic.de/jz2/index.php

to date there are only 9 1.0.0.3AB betas out

no beta for ab350 pro 4
Back to Top
KungFuSpaghetti View Drop Down
Newbie
Newbie


Joined: 12 Jul 2019
Location: Manchester
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote KungFuSpaghetti Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2019 at 1:14am
Motherboard: X470 Taichi
CPU: Ryzen 7 3900x
BIOS: 3.40 & 3.43

Same issue with both of the above bios, xmp causes bsod, reboots and hard locks.
Version 3.43 was actually worse as it gives WHEA bsod errors even with ram running non xmp profiles.

Currently using 3.40 with ram at 2400mhz AMD perfectly stable.
Back to Top
ThreeDee View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2019 at 10:21am
Motherboard: X470 Master SLI/ac
CPU: Ryzen 7 3700x
BIOS: 3.30
Memory: 4x8GB V-Color Skywalker Prism RGB 3200 @ 3200

Running great with all 4 dimms populated at their rated speeds. My only complaint is that it's a bit slow on the booting side of things. I have an older Dell 6240 that boots waaaaay faster than my desktop does. At least twice as fast in fact.
|Ryzen 7 3700x|X470 Master SLI/ac BIOS 3.50|4 x 8GB V-Color Skywalker 3200 @ 3200|RX 5700XT 8GB|EVGA GQ 850wtt 80+ Gold PSU|Win10 Pro x64|
Noctua NH-U12S SE-AM4 CPU Cooler|
Back to Top
cerror View Drop Down
Newbie
Newbie


Joined: 13 Jul 2019
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote cerror Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2019 at 1:01pm
Motherboard: B450 Fatal1ty Gaming ITX/ac
CPU: Ryzen 7 3700X
Bios: 3.41 (beta)
Memory: 2 x 16GGB (G.Skill Aegis F4-3000C16D-32GISB)

Every reboot a short bootloop, bios settings back to default.
Sometimes boots to windows, sometimes fans go to 100% speed.
Back to Top
BillDoor View Drop Down
Newbie
Newbie


Joined: 24 Jul 2019
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote BillDoor Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2019 at 10:43pm
Motherboard: B450 Fatal1ty Gaming ITX/ac
CPU: Ryzen 7 3700X
Bios: 3.41 (beta)
Memory: 2 x 16GGB (Samsung M391A2K43BB1-CRC)
GPU: AMD Radeon RX5700

Every time I want to safe a setting in the BIOS, screen goes black, fans to 100% and nothing happens any more (tested for 1hr).
Back to Top
writer21 View Drop Down
Newbie
Newbie


Joined: 02 Oct 2018
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote writer21 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2019 at 11:58pm
I have just two issues with the beta bios 3.46.

First when I go to restart pc from desktop the pc shuts off then turns on instead of a soft reboot.

Two is when in windows and the pc just sits my voltage seems to be high. Unlike my 2700x on same board the voltage would drop to .800v and idle.

Everything is pretty much stock and I'm not using pbo. Running xmp profile with 3600 cl16 ram.
Back to Top
writer21 View Drop Down
Newbie
Newbie


Joined: 02 Oct 2018
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote writer21 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jul 2019 at 12:00am
Motherboard: X470 taichi
CPU: Ryzen 9 3900x
BIOS: 3.46
Memory: 2x8GB Gskill Trident 3600@ cl16.
Back to Top
 Post Reply Post Reply Page  <1234 83>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.