ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Ryzen 3000 series support
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Ryzen 3000 series support

 Post Reply Post Reply Page  <1 8889909192 103>
Author
Message
humbug View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Jan 2018
Location: UK
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote humbug Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jan 2020 at 10:41am
1004 B in the 6.20 BIOS for the AB350 Pro 4.

That BIOS, as listed 6.20 is actually 2 BIOSes, 6.20 (1003 ABBA) and 6.25 (1004 B)

Install 6.25 on my AB350 Pro 4 a few days ago, my 3600 sticks to 4.2Ghz much more often, volts during general desktop use are down from 1.45V to 1.25V.

Very nice, Thank you ASRock :)
Back to Top
nickyl3 View Drop Down
Newbie
Newbie


Joined: 02 Jan 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote nickyl3 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jan 2020 at 11:46pm
B450m Pro4 bios v3.90

Fixed instability by disabling C-States and selecting "Typical Current Idle"
on the Power supply idle control in the bios options.
Back to Top
shapp3z0r View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Jan 2020
Location: Bucharest
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote shapp3z0r Quote  Post ReplyReply Direct Link To This Post Posted: 03 Jan 2020 at 5:43am
Hello,

I have a B450 Pro mATX, wanting to update my bios.
Unfortunatly, I can't download anything from the support page of the motherboard. Whenever I try, I get this error:

Access to asrock.pc.cdn.bitgravity.com was denied
You don't have authorization to view this page.
HTTP ERROR 403

I tried all the browsers.
Is there any workaround this issue? Also I'm from Romania, if there's some kind of geoban.

Thank you!
Back to Top
DragonQ View Drop Down
Newbie
Newbie


Joined: 23 Nov 2019
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote DragonQ Quote  Post ReplyReply Direct Link To This Post Posted: 04 Jan 2020 at 3:47am
I can confirm that the X470 Taichi (Ultimate) 3.78 UEFI fixes the "IF >= 1800 MHz not booting" bug. :)
Back to Top
voytopuesto View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jan 2020
Location: Stockholm
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote voytopuesto Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jan 2020 at 10:27pm
Hi,

I am having trouble getting my 3950x boost up to default boost frequencies.
My motherboard is a X570 Phantom Gaming-ITX/TB3
The boost rarely goes higher than 4500 mhz, I have seen 4575 mhz a few times but never higher than that with the new AMD AGESA Combo-AM4 1.0.0.4 Patch B,
With 1.7 bios my processor was able to reach 4.675 mhz with no problem.
I am using the AMD Ryzen balanced power plan but I have tested others, any of them make my processor boost higher than 4.5 ghz.
I do not think is a problem of cooling, I am using a custom waterloop that keeps the processor under 80 degrees no mather what.

Can you give me some advice?
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 650
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2020 at 10:40am
if i leave my hwinfo long enough (couple of hours) i'd see 2 cores on 4725 i dont have a problem with this it hovers around 4575 most of the time
Back to Top
FK!ASRock View Drop Down
Newbie
Newbie


Joined: 02 Oct 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote FK!ASRock Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jan 2020 at 6:16pm
Fk at last bios 6.20 beta for Taihi X370 makes my 3600x boost to 4400MHz, half of year waiting for a proper one. Also CPU with prime small FFTs test makes all cores at 4000-4025 for a half an hour run and only 78*C temp. AT last a good bios.
Back to Top
voytopuesto View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jan 2020
Location: Stockholm
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote voytopuesto Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jan 2020 at 8:58pm
Originally posted by gizmic gizmic wrote:

if i leave my hwinfo long enough (couple of hours) i'd see 2 cores on 4725 i dont have a problem with this it hovers around 4575 most of the time


Hi, well, leaving HWinfo for 5 hours while I was working with my computer (mostly 3D modelling work and rendering) one core reached 4.625 Mhz the other cores fluctuate betwen 4.575 and 4.325 Mhz. The average for all cores is 3.900 Mhz.
Back to Top
voytopuesto View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jan 2020
Location: Stockholm
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote voytopuesto Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jan 2020 at 4:21pm
Another problem I織ve got is when going back from sleep mode (windows 10) my processor 3950x is stuck at 3.5 ghz with no boost whatsoever. So everytime I have to go into Ryzen Master and re-apply the default Creator mode profile to get it working properly.
Is someone experiencing the same problem?
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 650
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jan 2020 at 6:20pm
many others would reply to that shortly i still dont get why people use sleep mode

but yeah there are only 2 3950x i can try it for you when i get back home my system is not using RM
Back to Top
 Post Reply Post Reply Page  <1 8889909192 103>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.