ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - How to enable ASRock logo OS load screen?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

How to enable ASRock logo OS load screen?

 Post Reply Post Reply
Author
Message
nrkey View Drop Down
Newbie
Newbie


Joined: 08 Aug 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote nrkey Quote  Post ReplyReply Direct Link To This Post Topic: How to enable ASRock logo OS load screen?
    Posted: 08 Aug 2019 at 3:13pm
Hi to everyone,
I got an Asrock Z370M Pro4 motherboard, recently I formatted the PC and I lost the screen with the ASRock logo and loading icon below that shows before Windows 10 logon screen. How can I renable it? Thanks.
Back to Top
nrkey View Drop Down
Newbie
Newbie


Joined: 08 Aug 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote nrkey Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2019 at 3:54pm
Nobody can help me here?
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 197
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2019 at 10:42pm
This is a peer to peer forum. Asrock tech support drops in once in a while. be patient.
Asrock Z370 Gaming K6,Intel i7 8700K, ThermalTake Contact Silent12

EVGA RTX2070
EVGA 750 W Super Nova,
16G GSkill Ripjaws, F4-3200C16D-16GVKB,
Samsung 960 Evo 500G M.2,Samsung 970 Evo 1T M.2
Back to Top
badbri View Drop Down
Groupie
Groupie


Joined: 20 Feb 2018
Location: USA
Status: Offline
Points: 386
Post Options Post Options   Thanks (0) Thanks(0)   Quote badbri Quote  Post ReplyReply Direct Link To This Post Posted: 11 Aug 2019 at 10:30am
You have to set that in the BIOS. Fast BOOT must be disabled and Full Screen Logo must be Enabled.
They under Advanced > Boot options.
https://www.passmark.com/baselines/V9/display.php?id=99573335296
Back to Top
nrkey View Drop Down
Newbie
Newbie


Joined: 08 Aug 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote nrkey Quote  Post ReplyReply Direct Link To This Post Posted: 11 Aug 2019 at 3:05pm
Originally posted by badbri badbri wrote:

You have to set that in the BIOS. Fast BOOT must be disabled and Full Screen Logo must be Enabled.
They under Advanced > Boot options.


I already set those options in that way, but nothing has changed.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.