ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - F11 Boot menu stopped working on Asrock h270m
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

F11 Boot menu stopped working on Asrock h270m

 Post Reply Post Reply
Author
Message
kisservlad View Drop Down
Newbie
Newbie


Joined: 13 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote kisservlad Quote  Post ReplyReply Direct Link To This Post Topic: F11 Boot menu stopped working on Asrock h270m
    Posted: 13 Aug 2019 at 2:00am
F11 boot menu has stopped working on Asrock Fatal1ty H270M Performance (bios 2.20). It was previously working just fine but now it is always blank. I tried everything. Reset bios, removed CMOS battery, update downgrade bios ( 1.10 ) but nothing works
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2196
Post Options Post Options   Thanks (1) Thanks(1)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 13 Aug 2019 at 2:45pm
Dear Kisservlad,

Please try the latest BETA BIOS L2.21.
BIOS download link:
https://mega.nz/#!kl5iGAZB!mc0VvCqXF98i1fTlT3jnO5_i6Px0gncH8L8Wvcg9HGc

Thank you!
Yours truly,
ASRock TSD
Back to Top
kisservlad View Drop Down
Newbie
Newbie


Joined: 13 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote kisservlad Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2019 at 4:34pm
Originally posted by ASRock_TSD ASRock_TSD wrote:

Dear Kisservlad,

Please try the latest BETA BIOS L2.21.
BIOS download link:
https://mega.nz/#!kl5iGAZB!mc0VvCqXF98i1fTlT3jnO5_i6Px0gncH8L8Wvcg9HGc

Thank you!
Yours truly,
ASRock TSD


F11 works fine. Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.