ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Having hard time with LLC and Vcore
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Having hard time with LLC and Vcore

 Post Reply Post Reply
Author
Message
Exarian View Drop Down
Newbie
Newbie


Joined: 23 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Exarian Quote  Post ReplyReply Direct Link To This Post Topic: Having hard time with LLC and Vcore
    Posted: 23 Aug 2019 at 1:18am
Hey folks,

Just put together a new system using the Z390M Phantom Gaming-ITX/AC and am really having a tough time finding a sweet spot for my 8700k when overclocking.

With my old MSI Z370 Gaming M5 it was pretty straight forward. I would put on 1.26v to hit 4.8ghz and hit a low LLC setting within the BIOS and everything was fine. Very rarely would it hit 70c even when put under load.

With the Phantom Gaming, it's kind of been an uphill struggle locking down an ideal voltage which doesn't increase heat generated. I've tried a low voltage setting with a low LLC (1.235v @ LLC1) which works but I notice that the voltage will overshoot in to the 1.35v range which means I am regularly seeing 75c when under load. You'd think I could drop down to LLC2 but it becomes unstable.

I've tried to come at it from the other direction where I'd set to a slightly higher vcore and a higher LLC but it's still unstable. I'm guessing it's caused by droop but I've
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.