ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock z390 pro4 can't enter BIOS, USB not working
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock z390 pro4 can't enter BIOS, USB not working

 Post Reply Post Reply
Author
Message
maxlyu View Drop Down
Newbie
Newbie


Joined: 24 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote maxlyu Quote  Post ReplyReply Direct Link To This Post Topic: Asrock z390 pro4 can't enter BIOS, USB not working
    Posted: 24 Aug 2019 at 7:22am
Hi all. I've read few topics related to my situation but did not get any success trying found solutions.

I have a new build: i7-9700K on Asrock z390 pro4, Samsung RAM 2 x 8GB 2666MHz, Intel 660p nvme m.2 ssd, no GPU. External display by HDMI

As described: System starts, all fans run, I see welcome screen (Asrock Logo and F2-F6-F11-TAB reminder in the right bottom corner). USB Keyboard Num led is active (I suppose that means USB power is on). Hitting F2, Del, F6, F11 or Tab doesn't work. I can't get into BIOS.

What I was trying:

1. power up with keyboard connected to each USB: 2xUSB2 on the back, 2xUSB3.1gen1 on the back, 1xUSB3.1gen2 on the back, 2xUSB2 and 1xUSB3 on the front of chassis - does not kelp, keyboard does not respond.

2. Clear CMOS using the instruction on this site and waiting for the damn 4 hours without battery and jumper set.

3. Replacing RAM sticks to all possiblle slots.

4. Disconnect everything from the Mobo: front USB/sound, SSD. Booting with just single RAM stick, ATX24 and CPU 4+4 power

5. Testing keyboard with another computer - works.

6. Testing another keyboard (old apple wired keyboard) with the build - doesn't work.

No success.

An observation, maybe this help to identify the problem: If USB device is connected during power up - the indicators are on (num led on keyboard or mouse color leds). Once I connect any device to the running system or just change USB port - the device does not show any activity (leds are off).

Could you suggest anything before I bring the Mobo back to the hardware shop?
Back to Top
Rialb View Drop Down
Newbie
Newbie


Joined: 20 Nov 2019
Location: NZ
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rialb Quote  Post ReplyReply Direct Link To This Post Posted: 20 Nov 2019 at 1:39pm
BIOS update required. You will need one of the lower CPUs such as 9700 i7 to update the BIOS - then you will get past the situation you described ;-)
BIR
Back to Top
smitown32 View Drop Down
Newbie
Newbie


Joined: 22 Feb 2020
Location: Minneapolis MN,
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote smitown32 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Feb 2020 at 8:31am
Download Asrock APP from disc that came w/purchas or go to site and download the app that lets you enter the bios from the desk top.
smittown32
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.