ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Steel Legend: PolyChrome Sync Issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X570 Steel Legend: PolyChrome Sync Issue

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
Brians5t7 View Drop Down
Newbie
Newbie


Joined: 29 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brians5t7 Quote  Post ReplyReply Direct Link To This Post Topic: X570 Steel Legend: PolyChrome Sync Issue
    Posted: 09 Sep 2019 at 10:40am
Originally posted by Brians5t7 Brians5t7 wrote:

Solved, the above referenced post is out of date, the new command line is:

wICPFLASHadsbv2.exe /File=nu51_3.04



Nope! flickering again :(
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 432
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 10:23am
what sticky i've been posting this link all the time
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5401
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 6:03am
Originally posted by Brians5t7 Brians5t7 wrote:

Solved, the above referenced post is out of date, the new command line is:

wICPFLASHadsbv2.exe /File=nu51_3.04



Yes, it changed, thanks for pointing it out here, I will amend the sticky post with the new command.
Back to Top
Brians5t7 View Drop Down
Newbie
Newbie


Joined: 29 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brians5t7 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 5:31am
Solved, the above referenced post is out of date, the new command line is:

wICPFLASHadsbv2.exe /File=nu51_3.04

Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 432
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2019 at 9:05pm
if you can flash it then there is another app blocking it i've helped a friend flash a x570 taichi which is working fine right now
Back to Top
Brians5t7 View Drop Down
Newbie
Newbie


Joined: 29 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brians5t7 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2019 at 3:11pm
Also getting the red/green color swap, and flickering in my LEDs.

After reading thru all 8 pages or the linked post, I haven't found Nothing I have not tried yet. Anyone have any more suggestions? How long do we have for a warranty return?
Back to Top
rtazaki View Drop Down
Newbie
Newbie


Joined: 04 Aug 2019
Location: Japan
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote rtazaki Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2019 at 12:01am
Originally posted by gizmic gizmic wrote:

http://forum.asrock.com/forum_posts.asp?TID=4537&title=rgb-led-issues


What do you read?

i said.
>2. Firmware may not be updated
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 432
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2019 at 11:48pm
http://forum.asrock.com/forum_posts.asp?TID=4537&title=rgb-led-issues
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 432
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2019 at 11:47pm
read this and flash your rgb
Back to Top
rtazaki View Drop Down
Newbie
Newbie


Joined: 04 Aug 2019
Location: Japan
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote rtazaki Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2019 at 11:32pm
same.

I have found at least 2 problems.

1. Sync doesn't work
http://forum.asrock.com/forum_posts.asp?TID=12234&KW=&PID=67119&title=rgb-issues-polychrome-sync#67119
2. Firmware may not be updated
http://forum.asrock.com/forum_posts.asp?TID=11684&KW=&PID=66045&title=polychrome-sync-not-working#66045

-----
I regret having bought this product.

There are many problems with RGB Sync,
Do ASRock ignore reports from many users?

Please more spend time solving this problems.
Otherwise, the real cause will be hidden with
cargo cults accumulated by the user in forums
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.039 seconds.