ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Steel Legend: PolyChrome Sync Issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X570 Steel Legend: PolyChrome Sync Issue

 Post Reply Post Reply Page  <12
Author
Message
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5400
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 6:03am
Originally posted by Brians5t7 Brians5t7 wrote:

Solved, the above referenced post is out of date, the new command line is:

wICPFLASHadsbv2.exe /File=nu51_3.04



Yes, it changed, thanks for pointing it out here, I will amend the sticky post with the new command.
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 428
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 10:23am
what sticky i've been posting this link all the time
Back to Top
Brians5t7 View Drop Down
Newbie
Newbie


Joined: 29 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brians5t7 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2019 at 10:40am
Originally posted by Brians5t7 Brians5t7 wrote:

Solved, the above referenced post is out of date, the new command line is:

wICPFLASHadsbv2.exe /File=nu51_3.04



Nope! flickering again :(
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.