ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Boot Loop
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X570 Boot Loop

 Post Reply Post Reply
Author
Message
oakland View Drop Down
Newbie
Newbie


Joined: 26 Aug 2019
Location: UK
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote oakland Quote  Post ReplyReply Direct Link To This Post Topic: X570 Boot Loop
    Posted: 26 Aug 2019 at 1:22am
Hi

Just finished my build and when I switch it on it appears to be booting then after 20-25 seconds it just restarts and then repeats. The motherboard displays the number ??0??

Any ideas What the issue could be?

Thanks in advance :)




Back to Top
brucer View Drop Down
Newbie
Newbie


Joined: 17 Sep 2017
Location: ky
Status: Offline
Points: 144
Post Options Post Options   Thanks (0) Thanks(0)   Quote brucer Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2019 at 2:29am
check that your cpu is installed correctly.

https://forum.level1techs.com/t/list-of-dr-debug-bios-codes/114364

Its fairly easy to get it wrong, amd doesnt really mark their cpu's as well as they should. I have bad eyesight and i really have to pay attention to the cpu rotation..
Asrock x570 Taichi, Ryzen3800x, 32gb Gskill Royal 36000mhz@ 3733mhz, Samsung 250gb 970evo plus for OS drive, Sabrent Rocket 1tb nvme storage drive.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.