ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - A-tuning utility RAM voltage issue.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

A-tuning utility RAM voltage issue.

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Topic: A-tuning utility RAM voltage issue.
    Posted: 19 Sep 2019 at 12:23am
Keep testing. The empty voltage reading issue is occasionally-rarely happen.

Also did you try adjusting any voltage by A-Tuning ? There is a small chance that it will apply WAYYYY higher voltage than you set.

The 2 German thread that I send to you in PM and original poster of this thread also confirm this issue.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Online
Points: 2441
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2019 at 8:34pm
Dear Botvinnik,

Thank you for the feedback and making us aware of your experience.
We have test at our lab with the similar configuration, but we cannot duplicate the same symptom.
After restarting the system, the A-Tuning utility shows the correct voltage.
We will keep testing for this case.

Thank you!
Yours truly,
ASRock TSD
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2019 at 1:18pm
Finally got reply from ASRock after 2.5 months...

i7-8700K
VCCSA 1.15V skyrocket to 1.7V by A-Tuning was early BIOS (can't remember exact BIOS). CPU killed and motherboard severely injure BIOS P4.00
2x8GB Hynix AFR OEM RAM 2133Mhz
EVGA GTX 1080 Ti FTW3
Corsair HX 750W
Windows 10 Enterprise LTSB 2016 x64
A-Tuning 3.0.184 only version for Z370 Taichi.

Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Online
Points: 2441
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2019 at 10:52am
Dear Botvinnik,

Thank you for choosing ASRock and contacting us.

Regarding your case, we will test at our lab.
Could you help to provide your detail system configuration for us to clarify?
1.     CPU:
2.     BIOS version:
3.     RAM:
4.     GPU:
5.     PSU:
6.     OS:
7.     A-Tuning version:

Thank you!
Yours truly,
ASRock TSD
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 16 Sep 2019 at 7:45pm
Still no reply.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2019 at 10:25am
I send ticket 2 MONTHS ago but didn't get even a single RESPONSE.

Now I just send PM to ASRock_TSD and waiting to see if he will reply to me ot not.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5664
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2019 at 1:49am
This is a community forum, not a Tech Support channel. If you need a response
from tech support you need to submit a support ticket to ASRock:

https://event.asrock.com/tsd.asp

ASRock_TSD does post here on occasion but they do not read every post. Given
that this is a community forum it is very refreshing to see that ASRock Tech Support actually check in here.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2019 at 1:42pm
@ASRock_TSD can you please reply to me.
Back to Top
Cosmogator View Drop Down
Newbie
Newbie


Joined: 26 Aug 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cosmogator Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 7:01pm
Of course I've uninstalled it immediately. I just hope I won't find any damage later. No way I want to experiment with it again, and now I have to find something other to control the fans - at least.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 6:49pm
Don't get me wrong. Z370 Taichi VRM is great. OC potential is great in both CPU and memory.
(some still could be improved like my suggest). http://forum.asrock.com/forum_posts.asp?TID=12306&title=any-update-on-z370taichi-about-better-oc-withhynix
It's price is also great compared to other brands at $220 range.

I always bought ASRock motherboard since 2010 with my first ASRock 880GM-LE. Never had any issue with my past ASRock Mobo (Z77 OC Formula , Z87 Extreme 4 , Z87 Fataility Professional , Z87 OC Formula , Z170 OC Formula)

But this A-Tuning bug is fatal. Also I am not so please that I send report to ASRock technical support in their website since early July but they never reply to me. It is 2 months now.

With this fatal bug and neglect customer support I think I must consider other brands for my next motherboard purchase.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.