ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - A-tuning utility RAM voltage issue.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

A-tuning utility RAM voltage issue.

 Post Reply Post Reply Page  12>
Author
Message
Cosmogator View Drop Down
Newbie
Newbie


Joined: 26 Aug 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cosmogator Quote  Post ReplyReply Direct Link To This Post Topic: A-tuning utility RAM voltage issue.
    Posted: 26 Aug 2019 at 7:34pm

Hello.
I have a Z390 Taichi Ultimate (BIOS 1.90) with a 9900K CPU and Kingston Predator HyperX 3600 4*8Gb.
For a three days I've tried to find an optimal point between overclock, fan speed and temperature.
Most settings were set at BIOS. But I was using A-tuning utility for CPU clock (limited OC 4.7-4.9 GHz) and fan speed. Once I decreased CPU voltage through the A-tuning.
I checked other settings through A-tuning several times - they were OK, but later I stopped to pay attention to them.
But yesterday I noticed thet it put 1.65V on my RAM! When RAM XPM profile requires only 1.35. No way I could set this parameter myself to this value.
I didn't check any other value, nor do I check them through the HWinfo. I immediately restarted my PC to check that in BIOS everything is OK.

Can somebody help me to understand -
Should A-tuning change other settings automatically this way?
Could it be that it was showing 1.65V, but the actual voltage was normal?
What may me damaged because of this - except the RAM, obviously. CPU? Motherboard?

I'm stress testing my system for now. It looks like I can't make it work stable at 4.9 GHz anymore, but maybe thats because I can't recall all settings correctly or maybe because I was using much earlier BIOS for these settings.
I use Testmem, linx 0.7.0 (here is a problem - it may show a different residual after like a half a hour), Prime95 (it looks like OK).
Back to Top
CHnuschti View Drop Down
Newbie
Newbie


Joined: 18 Jun 2019
Status: Offline
Points: 40
Post Options Post Options   Thanks (1) Thanks(1)   Quote CHnuschti Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2019 at 8:45pm
That a-tuning tool has a quite debatable reputation. Many do not recommend it, as you can read in the web. Exactly because it does change "automatically" setting b and c elswhere when you manually input setting a.
Fiddling manually in the BIOS probably is the harder way due to the many settings, I guess still safer.

There are BIOS upgrades BTW, up to 4.20 a few days ago, promising to "enhance system performance". I did apply 4.10 and 4.20 on this same board without problems.
Back to Top
Cosmogator View Drop Down
Newbie
Newbie


Joined: 26 Aug 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cosmogator Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2019 at 10:04pm
Well.. BIOS is not hard to me - but it require restart, and system will lose temperature. And I'll have to heat it again to see temperature changes. So I wanted something that can change settings on-the-run, like MSI Afterburner. It looks like it was a very bad idea...
For now - it looks like it will work on the 4.9 GHz, maybe with just a bit different settings. Mb i forgot them, mb because of different BIOS. Continue testing.
Thanks for reminding about a new BIOS - I thought there won't be any uptates. A bit afraid of "User will not able to flash to previous BIOS once upgrading to this BIOS version". I'll perform some more tests and try it.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 2:05pm
Warning. A-Tuning already kill my 8700K and almost kill Z370 Taichi.

Long story short. Don't use it.

I set VCCSA in BIOS to 1.15V (enough for 3500Mhz RAM) then I see empty VCCSA voltage reading in A-Tuning so I hit + one time which bring it to 1.16V and - one time which bring it back to 1.15V but once hit apply I notice A-Tuning apply 1.7V+ on VCCSA. Once I saw that I turn off PC immediately. Luckily at that time there was no damage.

Several months later there was no issue (I play with A-Tuning very regulary) until I saw CLKVDD voltage as empty reading again in A-Tuning. So I hit + one time and - one time again in hope that it will read. But once I hit apply my PC shut down and there was burning smell / bomb sound. I check my CPU and it is dead. There was physical damage to my CPU. Motherboard socket also burned.

So I try to contact RMA service in my country. They accept motherboard repair but not CPU. Later I contact Intel and they agree to accept my RMA.

I also contact Asrock Taiwan via e-mail but they never reply to me about issue with this sh*tty program.
Asrock in my country repair motherboard for free and never ask any question. They are much better than Asrock headquarter.

Please uninstall that crappy program if you don't want to damage CPU or motherboard.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 2:13pm
To Asrock technical support it is very easy to reproduce issue. Please fix your program ASAP.

1.Install A-Tuning on Z370 Taichi (probably Z390 Taichi also like OP).
It seem to have bug with only Z370-Z390 not sure but I NEVER had this problem before with Z77 OC Formula (formula drive), Z87 Extreme 4 , Z87 Fataility Professional , Z87 OC Formula (formula drive) , Z170 OC Formula (formula drive).

2.Run A-Tuning for more than 100 times. You will surely see empty voltage reading no less than 5 times.

3.Try adjust any voltage for more than 100 times. You will have small chance that voltage is WAYYYY higher than you set

4.Or if you want to try my claim. Once you see empty voltage on CLKVDD try + and - one time which should bring that voltage back to default. Hit apply and good luck.
Back to Top
CHnuschti View Drop Down
Newbie
Newbie


Joined: 18 Jun 2019
Status: Offline
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote CHnuschti Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 5:36pm
As sidenote, i read 2 separate threads in a german forum. Where in one is claimed that usign a-tuning killed an i9-9900k and in the other also describes randomly changed values without having set them at all.

With the first using "Asrock Extreme Tuning Utility", which seems to be just a derivate of the "A-Tuning" tool, same thing under other name.

Hard to judge. But the tool is probably thought to be used by those who don't exactly know what they do, and I guess that is exactly the problematic aspect of the tool.

https://www.computerbase.de/forum/threads/asrock-tuning-utility-hat-mir-das-mb-zerstoert.1872101/
https://www.computerbase.de/forum/threads/asrock-a-tuning-utility-gefaehrlicher-bug.1750744/
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 6:29pm
Wanna see picture ?



Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 6:49pm
Don't get me wrong. Z370 Taichi VRM is great. OC potential is great in both CPU and memory.
(some still could be improved like my suggest). http://forum.asrock.com/forum_posts.asp?TID=12306&title=any-update-on-z370taichi-about-better-oc-withhynix
It's price is also great compared to other brands at $220 range.

I always bought ASRock motherboard since 2010 with my first ASRock 880GM-LE. Never had any issue with my past ASRock Mobo (Z77 OC Formula , Z87 Extreme 4 , Z87 Fataility Professional , Z87 OC Formula , Z170 OC Formula)

But this A-Tuning bug is fatal. Also I am not so please that I send report to ASRock technical support in their website since early July but they never reply to me. It is 2 months now.

With this fatal bug and neglect customer support I think I must consider other brands for my next motherboard purchase.
Back to Top
Cosmogator View Drop Down
Newbie
Newbie


Joined: 26 Aug 2019
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cosmogator Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2019 at 7:01pm
Of course I've uninstalled it immediately. I just hope I won't find any damage later. No way I want to experiment with it again, and now I have to find something other to control the fans - at least.
Back to Top
Botvinnik View Drop Down
Newbie
Newbie


Joined: 27 Apr 2017
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Botvinnik Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2019 at 1:42pm
@ASRock_TSD can you please reply to me.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.