ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Agesa 1.0.0.3 ABBA
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Agesa 1.0.0.3 ABBA

 Post Reply Post Reply Page  <123
Author
Message
ravdo View Drop Down
Newbie
Newbie


Joined: 16 Aug 2019
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote ravdo Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2019 at 12:28am
Originally posted by jimm jimm wrote:

Originally posted by ravdo ravdo wrote:

Originally posted by jimm jimm wrote:

phantom gaming x

installed and see no difference


For me, it went from 4.375 GHz to 4.4 GHz



are all your bios settings at defaults?


Yes, only PBO on, and OC the RAM
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Online
Points: 400
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2019 at 8:35pm
nothing in that sentence means default
Back to Top
ravdo View Drop Down
Newbie
Newbie


Joined: 16 Aug 2019
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote ravdo Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2019 at 8:55pm
Well, PBO on is actually the default settings for X570 Steel Legend
It's on [Auto], but Auto is actually enables it.

And overclocking the RAM has nothing to do with CPU Clock
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.