ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Cannot control RGB1 header B450 K4
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Cannot control RGB1 header B450 K4

 Post Reply Post Reply
Author
Message
amok View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote amok Quote  Post ReplyReply Direct Link To This Post Topic: Cannot control RGB1 header B450 K4
    Posted: 11 Sep 2019 at 2:06pm
Hello, I cannot see RGB LED 1 settings via ASROCK POLY tool. Only display RGB LED2

So, when I connect RGB LED strip to RGB_LED 1, I cannot control color. Only white color.
Any help is thanks.

Regards
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2092
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Sep 2019 at 2:19pm
Dear amok,

Greetings, this is ASRock TSD.


Regarding your question, we have some suggestions for verifying:

1. Please uninstall the Polychrome RGB software under Control Panel>Program and restart the system.
After a reset, please reinstall the PolyChrome v1.0.57 as below.
https://www.asrock.com/MB/AMD/Fatal1ty%20B450%20Gaming%20K4/index.asp#Download

2. Please install other LED strips to RGB LED1 header.

3. Under BIOS>Tool tab>RGB LED, please verify the LED strip on RGB_LED1 is controllable by BIOS setting.


Thanks!

All the best,
ASRock TSD


Edited by ASRock_TSD - 11 Sep 2019 at 2:21pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.