ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Wont boot from nvme M.2
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Wont boot from nvme M.2

 Post Reply Post Reply
Author
Message
Kirzen View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kirzen Quote  Post ReplyReply Direct Link To This Post Topic: Wont boot from nvme M.2
    Posted: 17 Sep 2019 at 11:15am
Hello, my AB350M PRO4 can detect the 970 EVO m.2, but cannot boot from it, it says: Reboot and select proper boot device.
If i connect general SATA HDD, it boots normally, How come?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2117
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2019 at 11:28am
Dear Kirzen,

Greetings, this is ASRock TSD.


We have some suggestions for you to check the system:

1. Please make sure the M.2 is installed to M.2_1 slot.
2. Please clean install the operating system on M.2 to verify.
3. If system cannot detect under the operating system, kindly go to disk manager under Windows and format the M.2 device.
4. Please clear CMOS to verify.
http://asrock.pc.cdn.bitgravity.com/Manual/AB350M%20Pro4.pdf


Thanks!

All the best,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.