ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H61M-DG3/USB3 - reset when i try to load drivers
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H61M-DG3/USB3 - reset when i try to load drivers

 Post Reply Post Reply
Author
Message
oceanclub View Drop Down
Newbie
Newbie


Joined: 16 Nov 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote oceanclub Quote  Post ReplyReply Direct Link To This Post Topic: H61M-DG3/USB3 - reset when i try to load drivers
    Posted: 16 Nov 2015 at 4:32am
Have replaced a failed motherboard with a ASRock H61M-DG3/USB3 and attempting to perform a new installation of Windows 7 64-bit.

However, at the point where i need to load drivers (to recognise SATA drive), I swap out the Windows DVD for the ASRock DVD (IIH61D-11), either one of the following happens:

* when I click the DVD drive eject button, the system resets
* the system resets after I insert the DVD
* the system gets as far as allowing me to select the driver from a list, then resets

Help needed!

P.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2015 at 4:55am
IIRC, the ASRock Setup CD has a program that will copy the SATA drivers to a USB thumb drive. Then , leaving the Windows 7 disk in the optical drive, simply when asked point to the thumb drive.

But why? Windows 7 should have every driver you need, except for RAID. Just run the Win7 installation straight through I believe on that board.
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2015 at 2:54pm
Wardog is right about the ASRock program on the disk that copies the Intel RAID driver to a USB flash drive. But your board may not have that feature.

He's also right about not needing a driver to install Windows, even if you were using RAID.

The H61 chipset does not support RAID, so there is no need to install that driver.

There is no need to install a driver to recognize a SATA drive at all, unless it is an unusual PCIe drive of some kind. Otherwise, I see no need to select a Custom installation and install a driver.

What drive are you using? Sometimes you need to use the first SATA port when installing Windows, usually SATA port 0.

If Windows cannot see the drive, something else is wrong. Is that the only drive in the PC that is powered up during the Windows installation?
Back to Top
oceanclub View Drop Down
Newbie
Newbie


Joined: 16 Nov 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote oceanclub Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2015 at 5:44pm
Thanks all; it turns out that drive in question obviously has an issue; when I tried two other drives, they showed up correctly.

P.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2015 at 6:22pm
Glad to hear it's running anyways.
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.