ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z370 Not recognizing ssd as boot device
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z370 Not recognizing ssd as boot device

 Post Reply Post Reply
Author
Message
aperez1294 View Drop Down
Newbie
Newbie


Joined: 01 Nov 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote aperez1294 Quote  Post ReplyReply Direct Link To This Post Topic: Z370 Not recognizing ssd as boot device
    Posted: 01 Nov 2019 at 10:47am
Original config that would boot



Current config in the photo, running z370 taichi.



I noticed that i mistakenly placed the 2tb drive in the A1 slot rather than sata3_4.

I wiped the 2tb, reconfigured for mbr, replaced a1 w sata3_4 and on next boot I lost my 500 and 2tb ssd's as boot options (in 3_0 and 3_4 respectively).

I tried swapping 3_0 with 3_2 to make the ssd visible, but the mobo still wouldn't recognize it as a boot device.

I've reseated my ram, checked that csm is enabled, not sure where else to go.

I can mash f11 and select my 500gb ssd as a boot device, but can't set the ssd as the default boot option

Any help is greatly appreciated.



Back to Top
aperez1294 View Drop Down
Newbie
Newbie


Joined: 01 Nov 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote aperez1294 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2019 at 8:50pm
hopefully these images will load up

https://imgur.com/a/SnwbvZo
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.