ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - No level 1 or level 2 load line calibration in BIO
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

No level 1 or level 2 load line calibration in BIO

 Post Reply Post Reply
Author
Message Reverse Sort Order
Sinykk View Drop Down
Newbie
Newbie


Joined: 12 Jan 2020
Location: Toronto
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sinykk Quote  Post ReplyReply Direct Link To This Post Topic: No level 1 or level 2 load line calibration in BIO
    Posted: 12 Jan 2020 at 4:18am
I just put together my new gaming machine. I have the BIOS updated to the latest version available from ASRock z390 phantom gaming itx/ac.

I have an i7-9700k delidded liquid metal. Overclocked to 5.0Ghz. Idle it sits at around 35C in temperature. Under load I haven't seen it go past 55C at fairly low fan speeds. DRAM voltage is set to 1.36

I was in the BIOS and looking at Load Level Calibration and it seems I'm missing some options. I only have: "Auto, Level 3, Level 4, and Level 5" There is no level 2 or level 1.

I ran into issues when trying to install Logitech G Hub and trying to uninstall Thunderbird. The system blue screened until I set the Load Level to Auto. Trying to figure out how to set the thing to Level 1 but can't figure it out.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.