ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - M.2 WD Black SN750 not showing up
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

M.2 WD Black SN750 not showing up

 Post Reply Post Reply
Author
Message
matzas View Drop Down
Newbie
Newbie


Joined: 13 Jan 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote matzas Quote  Post ReplyReply Direct Link To This Post Topic: M.2 WD Black SN750 not showing up
    Posted: 13 Jan 2020 at 11:28pm
Hi all,
I recently bought WDS500G3X0C-00SJG0 for my ASRock Fatal1ty Z170 K4 Motherboard. According to https://www.asrock.com/mb/Intel/Fatal1ty%20Z170%20Gaming%20K4/#Storage, this disk is supported. However, I am unable to see it in Storage Configurator, System Browser or anywhere else.
According to some guides, I have set CSM to disabled, but this did not help as well.
I tried to run UEFI Windows 10 installer and see if the M.2 disk will show up there but as well, no luck there.

My BIOS version is P7.30 which should be the latest.

I do not know why I cannot see my M.2 disk on my MB. Any help would be appreciated.

P.S. I tried the disk on my notebook, and it was recognised right away without the need to set anything.

Thank you all for any help.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.062 seconds.