ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X399 PG6 cannot detect 2 VGA card
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X399 PG6 cannot detect 2 VGA card

 Post Reply Post Reply
Author
Message
Koishika View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Koishika Quote  Post ReplyReply Direct Link To This Post Topic: X399 PG6 cannot detect 2 VGA card
    Posted: 21 Feb 2020 at 11:52am
Dear All, I am trying to use 2 1080 GPUs on my system, but it only recognizes one. Reinstall win10 no help. Is there a way to enable both for using?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Online
Points: 2349
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2020 at 12:12pm
Dear Koishika,

Greetings, this is ASRock TSD.


Regarding your question, we have some suggestions for you:

1. Please enter to device manager and check if the system can detect both graphics cards.

2. Please install graphics card to another PCIe slot.

3. Please make sure graphics card power cable is connected well.

4. Please install latest graphic card driver.
https://www.geforce.com/drivers

5. Please install another graphics card.


Thanks!

All the best,
ASRock TSD
Back to Top
Koishika View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Koishika Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2020 at 2:57pm
After sending this board to dealer checking, one of my PCIE slot is broken.
Replace another one and all working well!!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.