ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - G31M-S (s-775) and Q6600 core 2 quad fsb?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

G31M-S (s-775) and Q6600 core 2 quad fsb?

 Post Reply Post Reply
Author
Message
tzitzikas View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Mar 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote tzitzikas Quote  Post ReplyReply Direct Link To This Post Topic: G31M-S (s-775) and Q6600 core 2 quad fsb?
    Posted: 27 Mar 2020 at 5:37pm
Hi. I bought an used ASRock G31M-S motherboard. My cpu is Q6600 core 2 quad (FSB1066). I built the system. The problem is that when I push the power-on button of the case, the system don't post the first time. Only the green power led is on (the ssd red led is not lighting). If then I push the reset button of the pc case, then the pc boots normally every time (or if I push the power button constantly some seconds to close the power, and then push the power-on button again, the system boots normally). When I shut down pc, the windows shut down properly and the monitor stop to display, but the cpu fan still spinning.
On motherboard the OC800 jumper has shorted pin1-pin2. Also FSB0 and FSB1 jumpers both has shorted short pin1-pin2. When I moved the jumper OC800 from pin1-pin2 to pin2-pin3 the system operate normally. I have normal boot and normal shut-down. Everytime. It was the right action? To short pins 2-3? Or not? May I had short pin2-3 on FSB0 or FSB1 jumper? What these jumpers FSB0 and FSB1 doing if I short pin2-3 (from 1-2?). The manual https://download.asrock.com/Manual/G31M-S.pdf
is not explain about the jumpers FSB0 and FSB1. Also I didn't find anything about cpu with FSB1066 If I must short pin2-pin3 at OC800 jumper. Please help me. Thank in advance!
Back to Top
tzitzikas View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Mar 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote tzitzikas Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2020 at 4:35pm
??
Back to Top
tzitzikas View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Mar 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote tzitzikas Quote  Post ReplyReply Direct Link To This Post Posted: 01 Apr 2020 at 8:15pm
I shorted the pin2-3. works ok 3 times. now I am facing the same problem.
Back to Top
tzitzikas View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Mar 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote tzitzikas Quote  Post ReplyReply Direct Link To This Post Posted: 01 Apr 2020 at 8:23pm
I shorted the pins 2 and 3 (OC800 jumper). It worked well 3 times. The cpu fan stopped spinning after windows 10 shutdown. But now I am facing the same problem. The pu fan continues spinning after windows 10 shutdown. Why? Is a windows 10 problem or hardware problem? Thank in advance!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.039 seconds.