ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B450 Fatal1ty itx won? post
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

B450 Fatal1ty itx won? post

 Post Reply Post Reply
Author
Message
Richinthebay View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Apr 2020
Location: Wokingham
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Richinthebay Quote  Post ReplyReply Direct Link To This Post Topic: B450 Fatal1ty itx won? post
    Posted: 06 Apr 2020 at 8:40pm
ASRock Not Posting after changing RAM Speed

Hey, I? built a pc,

Specs:

-Ryzen 5 2600.
-ASRock B450 gaming-ITX/ac.
-Vengeance LPX DRR4 2x8gb 3200mhz.
-GTX 1660.


First time the PC posted fine, Windows installed, showing both sticks of RAM at 2166mhz which is obviously normal. He installed a few drivers and then updated the bios (to the correct compatibility for the ryzen)

After the restart I got him to jump into the bios and set his xmp profile for the RAM. As usual with xmp it caused a couple of blue screens, 3200 was a no, 3133 - nope. So we went down to 3000mhz and since then it has not posted once.

I have had him taking the ram out. Swapping them over. Only using 1 stick in each slot.

A full overnight powerdown. Nope. Fans spin and HDD light is red but won? post.

We have tried clearing the cmos, using a paper clip as a jumper (since ASRock don? provide you with anything despite the manual showing it!). Nope.

The last thing I asked him to try was this:
Unplug the kettle lead.
Unplug the battery via the small white plug bottom left of mobo.
Bridge the jumper with the paper clip for 5-15minutes.

Nothing! Unfortunately this mobo has no LED indicators to let us know if it? RAM or CPU causing the issue.

Any ideas at all what this could be?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.