ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Skylake CPU caution
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skylake CPU caution

 Post Reply Post Reply Page  123>
Author
Message Reverse Sort Order
sweepstakesnew View Drop Down
Newbie
Newbie


Joined: 24 Jun 2020
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote sweepstakesnew Quote  Post ReplyReply Direct Link To This Post Topic: Skylake CPU caution
    Posted: 24 Jun 2020 at 8:08pm
The most popular womansworld sweepstakes in 2020. Don't miss the latest online Woman? World Magazine giveaways and enter for a chance to great prizes.

https://www.sweepstakesnew.com/womans-world-sweepstakes/
Back to Top
hhuey5 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Feb 2018
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote hhuey5 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 4:26am
I put noctua fans on my h110i / 7940x
hopefully it keeps it cool when i start to try out other feature settings

Back to Top
Demon009 View Drop Down
Newbie
Newbie


Joined: 04 Apr 2017
Status: Offline
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Demon009 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Nov 2017 at 12:16pm
i have been using a huge phanteks ph-tx14pe pretty much nh-d15 size with no issues. it does have springs on the screws so they let you know when they are tight enough. but i could see shipping with this thing on causing problems but standard hanging  in my case it seems to be just fine. you could heavy handed possibly over tighten the screws but you would know your doing it as it pretty much hits a stop when the screws depress the spring


Back to Top
clubfoot View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Mar 2016
Location: Canada
Status: Offline
Points: 245
Post Options Post Options   Thanks (0) Thanks(0)   Quote clubfoot Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2017 at 2:07am
Do not mount the cpu if the socket is missing a pin. Replace the motherboard.

Originally posted by Ba1bum Ba1bum wrote:

Greetings, I'm new here and I registered to clarify some issue with motherboard.

I have a ASRock Z170M-ITX/ac and its missing one socket pin. I suppose that someone broke off improper handling.

As yet I have not tried, I was wondering can it work without one pin and if there is a risk of damaging the processor?

I marked the spot on picture for missing pin - http://i.imgur.com/lhSfVCU.jpg

Thank you!

Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5705
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2017 at 11:41pm
I have not heard any reports of issues with that cooler so it should be fine, just be sure not to over-tighten. I have a Corsair H105 on my 7600k and have not had any issues with warping. I think this issue was largely caused by large, heavy tower coolers in conjunction with moving the PC (jostling).
Back to Top
hydrogaming23 View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Mar 2017
Location: Jakarta
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote hydrogaming23 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2017 at 10:14pm
 I just bought the i7-7700K, and use my old aio watercooling deepcool mailstrom would it be a problem, should i loose some screw just for the safety of it?
Back to Top
Ba1bum View Drop Down
Newbie
Newbie


Joined: 08 Apr 2017
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ba1bum Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 2017 at 6:55pm
Greetings, I'm new here and I registered to clarify some issue with motherboard.

I have a ASRock Z170M-ITX/ac and its missing one socket pin. I suppose that someone broke off improper handling.

As yet I have not tried, I was wondering can it work without one pin and if there is a risk of damaging the processor?

I marked the spot on picture for missing pin - http://i.imgur.com/lhSfVCU.jpg

Thank you!



Edited by Ba1bum - 08 Apr 2017 at 8:07pm
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2017 at 1:14am
Originally posted by anu0512 anu0512 wrote:

Hi,

Well mine is working fine. I have 6700K and Corsair 100i V2 with Extreme 6+


Great, I'm not surprised.

It's been over a year since this thread was started, and this "issue" has not become a problem for Skylake processor owners. I have not seen any mention of this with Kaby Lake processors, or that anything was changed with their construction because this was an issue with Skylake.

Considering the CPU delidding trend among some enthusiasts, if there was a problem with the construction of Skylake processors, we would be hearing about it from them by now.
Back to Top
anu0512 View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Dec 2016
Location: UAE
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote anu0512 Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2017 at 6:23pm
Hi,

Well mine is working fine. I have 6700K and Corsair 100i V2 with Extreme 6+


Edited by anu0512 - 21 Jan 2017 at 6:24pm
Back to Top
FarmerVin View Drop Down
Newbie
Newbie


Joined: 04 Apr 2016
Location: CT
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote FarmerVin Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2016 at 1:45am
Thanks for the response. 

I just installed the ASRock ixt. Posted ! no problem. May be something got into the socket on the other one.

I have to agree. I don't think the cooler was the issue. 
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 15.523 seconds.