ASRock.com Homepage
Forum Home Forum Home > Gaming Zone > Gaming PC Build Advice
  New Posts New Posts RSS Feed - ASROCK B250 Pro-4 not outputting video to monitor
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASROCK B250 Pro-4 not outputting video to monitor

 Post Reply Post Reply
Author
Message
nurreese View Drop Down
Newbie
Newbie
Avatar

Joined: 01 May 2020
Location: MS
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote nurreese Quote  Post ReplyReply Direct Link To This Post Topic: ASROCK B250 Pro-4 not outputting video to monitor
    Posted: 01 May 2020 at 5:52am
Motherboard - ASROCK B250 pro-4
GPU- GTX 1050ti
CPU -Intel i5 7400k
RAM - 12gb og DDR4
Power Supply - 450W
1TB HDD
500gb Laptop HDD

The issue seems to be that the computer is not outputting video to the monitor. The monitor is tested and is confirmed working. every other piece besides the motherboard inside the computer is tested and known to be working before putting in the asrock b250 pro-4. we have already tried a CMOS reset, reseating the RAM, using a 4 pin to 8pin adapter, and using the 4 pin aswell. I am fairly experienced in building computers but this problem has stumped me. any kind of help or feedback would be greatly appreciated ASAP.

Thank you
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.